apps problem after attempted bb .5

Discussion in 'Bugless' started by W0Pdego, Sep 29, 2010.

  1. W0Pdego

    W0Pdego New Member

    Joined:
    Mar 21, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm hoping that this was addressed somewhere else already, but I couldn't find exactly what I was looking for on a brief search. I attempted to upgrade from .4 to .5, followed the directions exactly, waited for the reboot, etc. Everything loaded fine. I redownloaded titanium backup from the market, restored my bookmarks, settings, etc. Next was swype, which also installed fine, so the next logical step was restoring all my apps from my titanium backup copy. The process started normally, restoring some, then it got hung up at like 40%. After that process was cancelled, Titanium backup would not restore any other apps, the market would not install any apps, and any attempts to go into the applications settings were met with confusion as the app size was stuck on "calculating" and the phone would not respond to attempts to clear the cache or app data.

    I restored a nandroid copy i made before my attempt to upgrade and the apps that were on my sd card do not load now. I restarted the phone, some apps from the card loaded, some did not. the market still remains useless as it will let me get as far as "installing" apps, but hangs at 0%.

    I use sprecovery as my restore console, not sure if this matters or not.

    Thanks in advance for the help.