Apps linked with Link2SD are not showing in the Market - My Apps

Discussion in 'ChevyNo1' started by baldybill, Sep 29, 2011.

  1. baldybill

    baldybill Member

    Joined:
    Sep 14, 2010
    Messages:
    425
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    The Apps that I linked with Link2SD are not showing in the Market, like when I go to My Apps
    What did I do wrong?
    How do I fix this?
     
  2. jcwilliams

    jcwilliams Active Member

    Joined:
    Jul 21, 2010
    Messages:
    1,394
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    OH
    Ratings:
    +3
    have you tried clearing data from market?
     
  3. VivianC

    VivianC Member

    Joined:
    Jul 19, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Burbs north of Chicago
    Ratings:
    +0
    I am having the same problem with apps that I moved using APP2SD Pro. I clear the market data and they come back only to be gone again the next day. I've seen this problem on this and the previous version of SS (5.4 and 5.5) across several version of the market app.
     
  4. googlelover

    googlelover Member

    Joined:
    Jul 4, 2010
    Messages:
    354
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    California
    Ratings:
    +1
    Same here, most days all apps will be there, but every once in awhile they will decide to disappear, clear data works, but I have another bug with apps showing they need to be updated when they are already fully updated.
     
  5. rchusid

    rchusid Member

    Joined:
    Aug 1, 2011
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Try the Market Tools in Titanium Backup to restore them. The other possibility which I've seen work when I've had this problem is to reinstall programs from the market.
     
  6. baldybill

    baldybill Member

    Joined:
    Sep 14, 2010
    Messages:
    425
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    Got it, thanks!
     
  7. metalspring

    metalspring Silver Member

    Joined:
    Jan 9, 2011
    Messages:
    2,228
    Likes Received:
    24
    Trophy Points:
    103
    Location:
    hermitage, pa
    Ratings:
    +24
    Or a quick work around is the quick market links app, it makes it easy to update whether the market shows the app or not
     
  8. jcwilliams

    jcwilliams Active Member

    Joined:
    Jul 21, 2010
    Messages:
    1,394
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    OH
    Ratings:
    +3
    I'm getting failed to link app to sdcard bc system is read only. Anyone know how to fix this?
    Thanks
     
  9. rck76

    rck76 DF Super Moderator Premium Member

    Joined:
    May 7, 2011
    Messages:
    6,836
    Likes Received:
    38
    Trophy Points:
    163
    Ratings:
    +38
    Did you give the app super user permission?

    Sent from my Droid using DroidForums
     
  10. jcwilliams

    jcwilliams Active Member

    Joined:
    Jul 21, 2010
    Messages:
    1,394
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    OH
    Ratings:
    +3
    Yea it has su permissions. It was working now it isn't. Idk what's wrong with it.
     
  11. rck76

    rck76 DF Super Moderator Premium Member

    Joined:
    May 7, 2011
    Messages:
    6,836
    Likes Received:
    38
    Trophy Points:
    163
    Ratings:
    +38
    Not sure either, you could try clearing your app data but not sure if that would mess up your apps already on the SD card.

    Sent from my Droid using DroidForums
     
  12. jcwilliams

    jcwilliams Active Member

    Joined:
    Jul 21, 2010
    Messages:
    1,394
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    OH
    Ratings:
    +3
    i actually already tried that bc i wiped and reinstalled pe for a fresh start and now its doing this.
     
  13. rck76

    rck76 DF Super Moderator Premium Member

    Joined:
    May 7, 2011
    Messages:
    6,836
    Likes Received:
    38
    Trophy Points:
    163
    Ratings:
    +38
    Does this happen with all apps you try linking to your SD card or upon opening the links2sd app itself?

    Sent from my Droid using DroidForums
     
  14. jcwilliams

    jcwilliams Active Member

    Joined:
    Jul 21, 2010
    Messages:
    1,394
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    OH
    Ratings:
    +3
    Just does it when I try to link a app and it does it to all apps that I try.
     
  15. rck76

    rck76 DF Super Moderator Premium Member

    Joined:
    May 7, 2011
    Messages:
    6,836
    Likes Received:
    38
    Trophy Points:
    163
    Ratings:
    +38
    I'm not sure, maybe try fix permissions. You do have the ext partition, right?

    Sent from my Droid using DroidForums
     
Search tags for this page
app disappeared after link2sd
,
apps gone after link2sd
,
apps was gone link2sd
,
disappearing apps android link2sd
,
i use link2sd apps are goone
,
link2sd app disappeared
,

link2sd apps disappear

,
link2sd market fix
,
link2sd razr m
,
linked apps are missing link2sd