Appointment times keep changing

Discussion in 'Droid X Tech Support' started by bnelson298, Jun 22, 2011.

  1. bnelson298
    Offline

    bnelson298 New Member

    Joined:
    Sep 11, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    In a motor home and travel all over the USA
    I travel extensively. I enter an appointment for a time, say 1:00 pm. Then when I go back to check on the appointment it is showing a different hour, either ahead or back, yet the minutes are same.

    Is there a way so the appointments will not change no matter what time zone I'm in? I am using the default (Google) calendar.

    Thanks for the help.
  2. dx1968
    Offline

    dx1968 New Member

    Joined:
    Oct 30, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Don't know if this will work for calendar ....settings>>>date & time>>>>uncheck automatic. Select time zone.
    Really don't know if it will work but worth a try.

    Sent from my DROIDX using Tapatalk
  3. stevet104
    Offline

    stevet104 New Member

    Joined:
    Oct 4, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Open the calendar and then press the menu button and select "Settings". Under the "Calendar view setting" select "Use home time zone" and your meetings should not change times.
Search tags for this page
android appointment times change when changing time zones
,
galaxy note 2 changes apppointment times when i travel
,
galaxy s3 prevent changes to appointment times when i change
,
google calendar changes times
,

google calendar changing times

,
google calendar times changed
,
how do i stop google calendar from modifying my appointment
,
iphone changes the dates and times of appointments
,
keep appointment times from changing when travel
,
my lawyer keeps changing my appointment time
,
stop google calendar from changing times when i travel
,
why does my yahoo calendar time for appointments keep changi