applying ROM issue ..

Discussion in 'Android Tech Support' started by moto2523, Jun 27, 2010.

  1. moto2523

    moto2523 New Member

    Joined:
    Jun 25, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i recently rooted my phone and backed up with nandroid and clockwork. i downloaded ROM manager and when i download ROMS and try to apply them it fully completes the download, then goes to reboot my phone it stays stuck on the white MOTO logo .. can anyone help ?
     
  2. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    Did you purchase the premium version of RM? I ask because I think you need the premium to flash some roms. Another issue -- did you wipe data?

    Mike
     
  3. titans

    titans Premium Member Rescue Squad Premium Member

    Joined:
    Dec 3, 2009
    Messages:
    2,662
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    Flash SPRecovery then Reflash clockwork.
     
  4. moto2523

    moto2523 New Member

    Joined:
    Jun 25, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    yeah i purchased, i tried a different rom (team chaos froyo) and it worked ! idk why the smoked glasse-esque dident ?? but i guess froyo is better right =]
     
  5. moto2523

    moto2523 New Member

    Joined:
    Jun 25, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    another question though .. how can i view roms so i know which one i want before i go through the whole download/restart etc. process?