Application startup lag

Discussion in 'ChevyNo1' started by kylo77, Jun 15, 2011.

  1. kylo77
    Offline

    kylo77 New Member

    Joined:
    Nov 9, 2009
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    0
    Looking for a sanity check here...

    Running 5.4 on my OG with Chevy's lv 1.0ghz kernal. Any app that I launch opens quick enough (what I mean is that the application title bar pops up to the top of the screen) but then there is anywhere from a 3 to 7 second delay before the app actually populates. Is this normal? Would supercharge help speed things up?

    5.4 breathed new life into my OG and it runs great except for these startup delays.

    thanks
  2. Art Vandelay
    Offline

    Art Vandelay New Member

    Joined:
    Dec 31, 2010
    Messages:
    518
    Likes Received:
    1
    Trophy Points:
    0
    What do you have the governor and your min and Max slots set to?

    Could be lagging due to a lack if ram. Check and see what is running and how much free ram you have.

    Sent from OG Droid sporting SS5.4 w/HoneyGingerComb and Chevy's lv1.0ghz kernal
  3. kylo77
    Offline

    kylo77 New Member

    Joined:
    Nov 9, 2009
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    0
    I've tried different governors: Interactive, Ondemand, Smartass, with very little noticeable difference. Max and Min are set to 1000 and 250. I don't have the phone in my hand at the moment to check RAM. What should I have available?

    thanks for the response
  4. Paidnfull
    Offline

    Paidnfull New Member

    Joined:
    Aug 11, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    0
    I'd like to know the answer to this as well. My phone lags a bit more these days since flashing 5.4
  5. Art Vandelay
    Offline

    Art Vandelay New Member

    Joined:
    Dec 31, 2010
    Messages:
    518
    Likes Received:
    1
    Trophy Points:
    0
    Try flashing different kernals. many people who were using ulv kernals with previous ss builds have had to switch to something is a higher voltage.

    But check available ram and running services. There's no set amount of ram that you should have free, but the more the better. I usually have around 30-40mb free.

    Sent from OG Droid sporting SS5.4 w/HoneyGingerComb and Chevy's lv1.0ghz kernal
  6. kylo77
    Offline

    kylo77 New Member

    Joined:
    Nov 9, 2009
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    0
    I checked in settings>storage and have 80mb available.

    I tried Chevy's Med voltage 1ghz kernal and the phone started acting strange so I backed out.

    Thanks

    Sent from my Droid using DroidForums
  7. Art Vandelay
    Offline

    Art Vandelay New Member

    Joined:
    Dec 31, 2010
    Messages:
    518
    Likes Received:
    1
    Trophy Points:
    0
    Not storage, running services.

    Sent from OG Droid sporting SS5.4 w/HoneyGingerComb and Chevy's lv1.0ghz kernal
  8. kylo77
    Offline

    kylo77 New Member

    Joined:
    Nov 9, 2009
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    0
    Sorry my bad....40mb

    Sent from my Droid using DroidForums
  9. Art Vandelay
    Offline

    Art Vandelay New Member

    Joined:
    Dec 31, 2010
    Messages:
    518
    Likes Received:
    1
    Trophy Points:
    0
    These apps that are lagging do they require network? Now that you mentioned ive noticed that apps which require internet on launch (ie Droid forums, phandroid, stock quote) have this delay. Non internet requiring apps (ie:games, calculator, phone) boot right up.

    Sent from OG Droid sporting SS5.4 w/HoneyGingerComb and Chevy's lv1.0ghz kernal
  10. kylo77
    Offline

    kylo77 New Member

    Joined:
    Nov 9, 2009
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Art, I see the delay with both network and non-network apps. This morning the phone was so lethargic I had to reboot. It's very strange how after a while the system just s-l-o-w-s down....
  11. spc_hicks09
    Offline

    spc_hicks09 Premium Member Premium Member Developer

    Joined:
    Nov 7, 2010
    Messages:
    1,156
    Likes Received:
    33
    Trophy Points:
    48
    Location:
    Marion, OH
    I would suggest doing a cache wipe and a dalvik wipe from recovery then reboot. Sounds like everything is good on your end. Not 100% that the wipe will work but at least it won't hurt. You can even try changing the Max overclock to like 900 and see if that helps. Some Morotola Droids can't go past 1000 or 1100, some can overclock to 1200mhz and not have an issue.
Search tags for this page

android delay app startup

,

android system startup lags

,

is it normal for chevrolet to delay startup