App seems to randomly quit when it's in the background after a while?

Discussion in 'Android Tech Support' started by CrossFireXT17, Aug 16, 2010.

  1. CrossFireXT17
    Offline

    CrossFireXT17 New Member

    Joined:
    Mar 29, 2010
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    0
    Hey everyone,

    I use the program "glympse" to share my location when I'm traveling long distances with my family. I just run the app, set the interval for how long I want to share it, and then put my phone to sleep (While it's plugged into my car charger).

    It seems though that recently (maybe with either the Sapphire ROM, or Froyo in general) that the app seems to quit randomly. Like I will wake up my phone and see the GPS is still sharing (as I see the GPS icon) in the notification bar. But then after a while, when I awaken my phone, the icon won't be there and the app will have closed.

    I don't have any kind of task killer installed besides Advance Task Killer, and I already checked to make sure that the autokill feature was turned off.

    Anyone have any ideas what could be causing this issue?
  2. Nastya C
    Offline

    Nastya C New Member

    Joined:
    Jul 10, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
  3. Jeffrey
    Offline

    Jeffrey DF Administrator Staff Member Premium Member

    Joined:
    Jan 30, 2012
    Messages:
    2,444
    Likes Received:
    452
    Trophy Points:
    83
    Location:
    Thailand
    There is no guarantee that the app will work with a custom ROM. You may want to check with the APP DEV.
  4. promo87
    Offline

    promo87 Member

    Joined:
    Jun 30, 2014
    Messages:
    265
    Likes Received:
    5
    Trophy Points:
    18
    Well, are you using any type of battery saver application?? Because this problem is seen with the people who unknowingly use the battery saver apps to save battery and what the application do all the time is cleaning the background apps running. I would say first look out for any application, and yes also check out the application settings, tell you what It looks as the most of the problem is with the Glympse itself.
Search tags for this page

glympse won't update