'

Discussion in 'Droid RAZR Support' started by sgelber, Jan 21, 2013.

  1. sgelber
    Offline

    sgelber New Member

    Joined:
    Jan 21, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Every time I use an apostrophe in an email sent from by RAZR, it appears to me correctly, however, the recipient receives is as ' in place of each one. So, instead of seeing it's the recipient sees it's. I have seen reference to this error throughout the latter part of 2012, but there were no fixes for the problem. Has anything changed? Have their been any updates or creative ideas as to how to resolve this issue?
  2. mf5318
    Offline

    mf5318 New Member

    Joined:
    Jan 1, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm having the same problem. Is anyone responding on this?
  3. truebluebpb
    Offline

    truebluebpb Member

    Joined:
    Jan 20, 2012
    Messages:
    59
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    I, also, have this problem. Is there a solution?
  4. sgelber
    Offline

    sgelber New Member

    Joined:
    Jan 21, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Can someone from Motorola please respond to us!
  5. cybertj.2000
    Offline

    cybertj.2000 Member

    Joined:
    Jun 22, 2012
    Messages:
    315
    Likes Received:
    12
    Trophy Points:
    18
    Location:
    Camby, IN
    Ratings:
    +12
    I might suggest posting on the Motorola forums if you want someone from Motorola to reply, probably a quicker way to get them to reply.

    Also, are you using stock texting? ICS or. JB? are you sending only to iPhone users?

    We are the Droid!! You will be assimilated!! Resistance is futile!!

    Sent from my DROID RAZR MAXX using Droid Forums
    • Like Like x 1
  6. mf5318
    Offline

    mf5318 New Member

    Joined:
    Jan 1, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Text type

    Not sure about ICS or JB. Could not find these text settings. &apos problem does not occur during mobile phone texting only during email. The emails where every apostrophe was converted to &apos occurred to desk top computers. I'll check on the Motorola site. Thanks.
  7. sgelber
    Offline

    sgelber New Member

    Joined:
    Jan 21, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    If you learn anything post back here too!
  8. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    Switch from the stock email app to K-9. It's a much better email app anyway and I've read that it cures this aggrevating issue. I've also read that some folks claimed cures by switching to a third party keyboard app.

    Good luck.
  9. mf5318
    Offline

    mf5318 New Member

    Joined:
    Jan 1, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    It seemed like the &apos issue was one occurring between the email app and the email provider, so I decided to try the recommended K-9 app. It worked!!! No more &apos inserts. The email account set-up went smoother as well. I have also had problem with emails & a 100k picture attachment not being sent while in 3/4G. Maybe this will cure that as well but I haven't checked it yet. Success with the Droid Forum! Thank you all.:biggrin:
Similar Threads
  1. jaybee12
    Replies:
    4
    Views:
    1,336
Loading...
Search tags for this page
&apos:s used instead of an '
,
android writes apostrophe in emails
,

how to stop ' from showing up on email instead of '

,
in email why does ' show as '
,

in email-every time i type in an apostrophe ('), it writes &

,
why am i getting this apos;s in my typing?
,
why does &apos appear on my emails
,
why does &apos show up when i type an apostrophy
,
why does ' keep showing up
,
why does email show ' instead of the apostrophe symbol?