[ROM] [AOSP] Unofficial CM10/JB ROM Development [09/24 DATAFIX]

Discussion in 'Motorola Droid Bionic' started by Hashcode, Sep 24, 2012.

  1. jayrod

    jayrod Member

    Joined:
    Aug 10, 2012
    Messages:
    539
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Wilmington NC
    Ratings:
    +6
    Hahahaha! I think the force is strong with this Droid...it's the owner who possibly is an idiot! :p
     
  2. Sgtplatypus

    Sgtplatypus New Member

    Joined:
    Jan 25, 2012
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Mms still isn't working I'm on the 10/08 build any suggestions?
     
  3. rocketsaucev2

    rocketsaucev2 Member

    Joined:
    Dec 28, 2011
    Messages:
    351
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    Use a third party app from the play store such as go SMS. Works great for me

    Sent from my CM 10 Jelly Bean Bionic
     
  4. Sgtplatypus

    Sgtplatypus New Member

    Joined:
    Jan 25, 2012
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just tried chomp SMS and gosms neither works: /
     
  5. jayrod

    jayrod Member

    Joined:
    Aug 10, 2012
    Messages:
    539
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Wilmington NC
    Ratings:
    +6
    How long does the Cyanogen splash stay up on first boot?
     
  6. rocketsaucev2

    rocketsaucev2 Member

    Joined:
    Dec 28, 2011
    Messages:
    351
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    Sorry about that. Guess it's just quirkiness of an unfinished product.
    Mine booted for about a minute the first time. Ever since the first one, it literally takes about 15 seconds every time. Quickest boot I've seen on any Bionic ROM
     
  7. jayrod

    jayrod Member

    Joined:
    Aug 10, 2012
    Messages:
    539
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Wilmington NC
    Ratings:
    +6
    Hmmmm....mine kept spinnin like it was in a bootloop for upwards of 9 min. Did a battery pull, .etc and am back on ICS
    Not sure what I did wrong with that..flashed JB then the Gaps ...but I didn't clear cache since it was first run,first time on that OS.
     
  8. Sgtplatypus

    Sgtplatypus New Member

    Joined:
    Jan 25, 2012
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ahh ok.. What build are you on?
     
  9. doubleapitt

    doubleapitt New Member

    Joined:
    Mar 29, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Has anyone had issues with their location services? Can't get the navigation to work. Also, usually when i do a google search, it knows my location. Almost as if i'm missing an option in the settings menu or something. Any thoughts?

    also, is the camera 360 app the only work around for the camera issue?
     
  10. rocketsaucev2

    rocketsaucev2 Member

    Joined:
    Dec 28, 2011
    Messages:
    351
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    Right now 10/02

    Sent from my CM 10 Jelly Bean Bionic
     
  11. rocketsaucev2

    rocketsaucev2 Member

    Joined:
    Dec 28, 2011
    Messages:
    351
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    Camera zoom fx is also supposed to work

    Sent from my CM 10 Jelly Bean Bionic
     
  12. doubleapitt

    doubleapitt New Member

    Joined:
    Mar 29, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks. Any clue about the location settings issue?
     
  13. rocketsaucev2

    rocketsaucev2 Member

    Joined:
    Dec 28, 2011
    Messages:
    351
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    Haven't tried the navigation yet. Maps finds my location and I've used it in multiple areas

    Sent from my CM 10 Jelly Bean Bionic
     
  14. reebz

    reebz Member

    Joined:
    Mar 26, 2010
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Fresno, CA.
    Ratings:
    +0
    I just installed 10/08, and now Play Store won't open. Ideas?
     
  15. Sgtplatypus

    Sgtplatypus New Member

    Joined:
    Jan 25, 2012
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Same thing happened to me, I just re-flashed gapps
     
Search tags for this page
cm10 barcode scanner
,
cm10 camera fix
,
cm10 droid 3
,
cm10 droid a855
,
cm10 motorola droid x
,
cm10 targa
,
cm10 wifi not working
,

droid bionic cm10

,
motorola a855 cm10
,
rom droid a855