Anyone know how to turn off the "Verizon Wireless Voice" that comes on when calling?

Discussion in 'Motorola Droid Turbo' started by Pologuy, Dec 1, 2014.

  1. Pologuy

    Pologuy Member

    Joined:
    Nov 14, 2014
    Messages:
    86
    Likes Received:
    15
    Trophy Points:
    8
    Ratings:
    +19
    Anyone know how to turn off the "Verizon Wireless Voice" that comes on when you are either making a call or receiving a call?

    It's rather annoying... :)

    Thanks!
     
  2. Pologuy

    Pologuy Member

    Joined:
    Nov 14, 2014
    Messages:
    86
    Likes Received:
    15
    Trophy Points:
    8
    Ratings:
    +19
    No one...? :(
     
  3. CJM

    CJM Super Moderator
    Staff Member Rescue Squad Premium Member

    Joined:
    Sep 12, 2010
    Messages:
    10,605
    Likes Received:
    1,687
    Trophy Points:
    558
    Location:
    Mississippi Gulf Coast
    Ratings:
    +1,829
    Current Phone Model:
    Nexus 6
    Twitter:
    https://twitter.com/Corey
    Have you tried to disable it in settings/apps?

    Tapped from a Moto X
     
  4. Pologuy

    Pologuy Member

    Joined:
    Nov 14, 2014
    Messages:
    86
    Likes Received:
    15
    Trophy Points:
    8
    Ratings:
    +19
    Where would that be... in the settings menu...?

    Am I the only one that finds this annoying? lol
     
  5. cr6

    cr6 Super Moderator
    Staff Member

    Joined:
    Apr 1, 2011
    Messages:
    8,371
    Likes Received:
    5,883
    Trophy Points:
    1,778
    Location:
    NW Rocky Mtn region
    Ratings:
    +6,714
    Current Phone Model:
    Galaxy S7 Edge
    Twitter:
    @dronewolfmedia
    On my Samsung device its located under Settings, Language & Input, "Read Notifications Aloud".

    S5 tap'n
     
    • Like Like x 1
  6. TatDroid

    TatDroid Active Member

    Joined:
    Nov 27, 2009
    Messages:
    889
    Likes Received:
    184
    Trophy Points:
    43
    Ratings:
    +199
    Not annoying to me, because I don't have a voice that comes on when I make or receive a call (unless I'm in a car and "driving" mode activates). Not sure what you've activated to get this.

    Sent from my Droid Turbo
     
  7. Pologuy

    Pologuy Member

    Joined:
    Nov 14, 2014
    Messages:
    86
    Likes Received:
    15
    Trophy Points:
    8
    Ratings:
    +19
    Hmmmm, not sure either!

    When someone calls me the phone rings a few times and then a female voice comes on and says "Verizon Wireless" and then the phone continues to ring - until I answer it obviously or it goes to voice mail.

    And when I call someone, I dial the number and the same female voice comes on and says "Verizon Wireless" and then the call goes through and the phone (other person's obviously) starts ringing...

    ?
     
  8. 94lt1

    94lt1 Super Moderator
    Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    17,152
    Likes Received:
    4,040
    Trophy Points:
    1,138
    Location:
    SE TX
    Ratings:
    +4,530
    Current Phone Model:
    Droid Turbo 2
    My turbo doesn't... Nor has it ever done this...
     
  9. Pologuy

    Pologuy Member

    Joined:
    Nov 14, 2014
    Messages:
    86
    Likes Received:
    15
    Trophy Points:
    8
    Ratings:
    +19
    LOL, what the heck is making mine do this?!
     
  10. TatDroid

    TatDroid Active Member

    Joined:
    Nov 27, 2009
    Messages:
    889
    Likes Received:
    184
    Trophy Points:
    43
    Ratings:
    +199
    Sounds like it could be one of the dreaded Verizon bloatware app settings doing something.

    Sent from my Droid Turbo
     
  11. obxsalvo

    obxsalvo Silver Member

    Joined:
    Feb 13, 2010
    Messages:
    548
    Likes Received:
    203
    Trophy Points:
    143
    Location:
    Hatteras Is. NC
    Ratings:
    +231
    Current Phone Model:
    Droid Turbo
    Check and see in setting, sound,"network lost tone" if that is checked try unchecking it.
    Also try unchecking all of those tone things in that area. ( if Checked )
     
    #11 obxsalvo, Dec 2, 2014
    Last edited: Dec 2, 2014
    • Like Like x 1
  12. xeene

    xeene Gold Member

    Joined:
    Jun 28, 2010
    Messages:
    3,108
    Likes Received:
    906
    Trophy Points:
    208
    Location:
    usa
    Ratings:
    +1,044
Search tags for this page

disable voice roaming droid turbo

,

droid turbo roaming tone settings

,

how to turn off verizon lte voice on droid turbo

,

how to turn off voice messaging on droid turbo

,

how to turn off voice on droid turbo

,

how to turn off voice recognition verizon wireless

,

how to turn off voice roaming on htc droid bionic

,

turn off droid turbo roaming message

,

turn off roaming announcement motorola droid turbo

,

turn off voice roaming droid turbo