Anyone know how to stop the Droid2 from automatically mounting the SD card?

Discussion in 'Droid 2 Tech Issues' started by ThisIsMyName, Sep 25, 2010.

  1. ThisIsMyName

    ThisIsMyName Member

    Joined:
    Dec 5, 2009
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    The Internets
    Ratings:
    +0
    Every time I plug the phone into a computer, it mounst the SD card without asking. Most of the time I just want to charge my phone. Any ideas?
     
  2. Redflea

    Redflea Silver Member

    Joined:
    Nov 18, 2009
    Messages:
    1,954
    Likes Received:
    3
    Trophy Points:
    103
    Ratings:
    +3
    Attach your Droid.

    Pull down the notification shade

    Select USB Connection

    Select Charge Only

    It should default to that whenever you connect...mine does.

    You'll see a drive letter in My Computer but the SD card isn't mounted unless you select the USB Mass Storage option.
     
  3. ThisIsMyName

    ThisIsMyName Member

    Joined:
    Dec 5, 2009
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    The Internets
    Ratings:
    +0
    Awesome, thanks. I'll have to give this a try.
     
  4. cereal killer

    cereal killer Administrator
    Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,397
    Likes Received:
    1,279
    Trophy Points:
    558
    Location:
    Austin, TX
    Ratings:
    +1,426
    Current Phone Model:
    Nokia Lumia Icon
    Have your D2 neutered. ......oh wait!

    Sent from my Droid
     
Search tags for this page

android, does not mount automaticallh

,

how to stop droid from mounting sd

,

select automaticallh

,

stop phone from automatically usb charging andoird