anyone having recent GDE problems?

Discussion in 'Android Themes' started by yamaha83, Jan 7, 2010.

  1. yamaha83
    Offline

    yamaha83 New Member

    Joined:
    Nov 9, 2009
    Messages:
    320
    Likes Received:
    0
    Trophy Points:
    0
    i have had GDE running PREFECTLY for at least a month! but in the last couple days i have been getting constant force closes and it running really choppy! getting out of apps it takes a while to load... when i push the home butten it does not always take me to the home screen but instead to one of the side screens... and overall it has just gone down hill!! is anyone else having problems? the only major change i made between it working and not is the addition of handcent? could this be it? or is there anyone out there running GDE with handcent and not having problmes?
  2. erasmussen14
    Offline

    erasmussen14 New Member

    Joined:
    Nov 9, 2009
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, I've had similar issues and I'm running version 72, which is not up to date but runs extremely smooth. I haven't updated because I've read too many comments complaining of slowdown after upgrading.

    Last night my weather animation on beautiful widgets (also not updated :)) was taking awhile to load and giving a black screen behind the black sky animation, which funny enough I liked, but took awhile to get back to the home screen and then the widgets on the home screen took a minute to load, but that was because I had 20 apps running. Killed some apps and it fixed itself.

    I'm not sure if our issues are related, but outside of running too many apps at once I have noticed a bit of lag the last couple days. What puzzled me was that I am running an older version that has been snappy since I got it.

    Not sure that helps you out at all, but there you go...
  3. bossrogue
    Offline

    bossrogue New Member

    Joined:
    Jan 12, 2010
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    St. Louis, MO
    I just installed GDE last night. Currently running HTC Hero theme. I got 1 FC so far. Everything else is working as it should. I am using Handcent as well, so far, no issues that I can see. If you just added Handcent and it started causing problems, then try uninstalling that app and see if your problems go away.

    Although now that I think about it, I have had a strange problem. I loaded Weather Widget -Donate and it just said "Loading Data" on the home screen. I left it for a minute or two and still it stayed on "loading data" so I powered the phone off then on again, and that fixed the problem. Later that night my clock seemed to stop at 11PM when it was really 12AM, I removed the widget from my home screen and re-added it, and that seemed to fix it. Other than those issues, everything seems to be working correctly.
  4. erasmussen14
    Offline

    erasmussen14 New Member

    Joined:
    Nov 9, 2009
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    0
    You need to uncheck Weather Widget on your app killer, otherwise it will kill the clock while still displaying on your home screen, that should fix that problem for you.

    E
  5. Pueo
    Offline

    Pueo New Member

    Joined:
    Dec 7, 2009
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Hawaii
    Last couple of days I've experienced GDE issues too. Force closes needed, application out of order from my default settings, slow to respond and a mind of its own.
  6. perm210
    Offline

    perm210 New Member

    Joined:
    Dec 13, 2009
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Washington DC
    Yea I was getting to many and had to uninstall GDE hopw there is a fix soon but i like the look of Home +++
  7. titans
    Offline

    titans Premium Member Rescue Squad Premium Member

    Joined:
    Dec 3, 2009
    Messages:
    2,664
    Likes Received:
    0
    Trophy Points:
    0
    I've had GDE for about a month or more now, and I've had maybe two to three force closes. It's odd how for some people it works perfectly fine, and for others it's horrible.
  8. Stormwulf
    Offline

    Stormwulf New Member

    Joined:
    Dec 30, 2009
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    0
    I have been running GDE for a while now, and its the only Alt home I'll use now.

    There is an update for it that I believe released today. Seems faster now.

    I also, haven't had FC's with it in a while.
  9. JonKyu
    Offline

    JonKyu New Member

    Joined:
    Nov 16, 2009
    Messages:
    2,398
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Provo, UT
    I had GDE but I was noticing a lot of lag and i got way too many FC for comfort so i uninstalled it until it gets updated. Everything works zippy now. I'm trying to following development on the XDA forums but Rogro (the dev) hasn't been on the forums since dec. 26 o_O It's a little worrying but I hope he's just busy with work/life commitments rather than completely abandoning it.
  10. vonfink13
    Offline

    vonfink13 New Member

    Joined:
    Nov 5, 2009
    Messages:
    522
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    Snyder, NY
    i have been using gde for a while now and lately it was fc'ing quite a bit and generally being laggy...i emptied every cache i could empty and got rid of a bunch of apps that i really was not using and now i don't get so many fc's (only two yesterday) and the lag is gone..the fc's seem to show up when the acceleromater kicks in...seems to me like everyone has different issues depending on what apps are installed...but i am hanging on to it cos i love the cube.. and i have all my six screens just the way i want them..
  11. bL33d
    Offline

    bL33d Member

    Joined:
    Jan 2, 2010
    Messages:
    819
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    illinois
    Just installed gde last night running great very snappy and smooth. I have 90m ram free most of the time also.
  12. bossrogue
    Offline

    bossrogue New Member

    Joined:
    Jan 12, 2010
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    St. Louis, MO
    I already tried Home++ and it was ok. I like the way GDE looks, it was either this or Dxtop. Luckily, I haven't really experienced any lag at all, especially when I use the cube effect.
  13. Stormwulf
    Offline

    Stormwulf New Member

    Joined:
    Dec 30, 2009
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    0
    In GDE, I use "Fade", as it seems to transition much faster than the other effects. At least on my phone. Looks better to me too.
  14. daddyd302
    Offline

    daddyd302 New Member

    Joined:
    Dec 13, 2009
    Messages:
    126
    Likes Received:
    0
    Trophy Points:
    0
    The FC issues is still there but not as bad as it use to be. I'm using this theme because of the dock.
  15. astokes
    Offline

    astokes New Member

    Joined:
    Dec 21, 2009
    Messages:
    68
    Likes Received:
    2
    Trophy Points:
    0
    Its been laggy for me too lately, I decided to give Open home a try and its way smoother for me, I miss some aspects of GDE but I can live without them. I like how ahome goes between screens faster and smoother, plus the fact I can change icon sets within Open home. I will keep GDE installed and try it now and again to see how its evolving.