Anyone have a YouTube buffering issue

Discussion in 'Samsung Galaxy Nexus' started by eeeeevo, Dec 23, 2011.

  1. eeeeevo

    eeeeevo Member

    Joined:
    Jul 8, 2011
    Messages:
    93
    Likes Received:
    6
    Trophy Points:
    8
    Ratings:
    +6
    Everytime I go to view a YouTube video I get buffering issues. Its like every 2 seconds it buffers which is annoying. And its on 4g lte!. Anyone else get that problem! BC I might bring it in for an exchange.

    Sent from my Galaxy Nexus using DroidForums
     
  2. syndicate0017

    syndicate0017 Silver Member

    Joined:
    Feb 2, 2011
    Messages:
    2,007
    Likes Received:
    48
    Trophy Points:
    113
    Ratings:
    +48
    I was buffering like crazy on my home wifi earlier. Luckily I'm not a big YouTube user so its not really a deal breaker for me.

    Sent from my Galaxy Nexus using Tapatalk
     
  3. GalaxyFlatulence

    Joined:
    Dec 20, 2011
    Messages:
    833
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
  4. landofthedroid

    landofthedroid New Member

    Joined:
    Dec 14, 2011
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes, I've had this exact same problem. I was getting around 15mbps and it was still buffering often. Its even worse when videos are in HD.

    Sent from my Galaxy Nexus using DroidForums
     
  5. rjsurfer

    rjsurfer Member

    Joined:
    Oct 28, 2009
    Messages:
    239
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    NC
    Ratings:
    +1
    Remember it could be a YouTube server/network issue, doesn't always mean it's GN 4G issue/:)

    Ron W.
     
Search tags for this page
buffering apps for samsung galaxy nexus
,
galaxy 2 buffering video problems
,
galaxy 4 buffering
,

galaxy s3 youtube buffering

,
nexus 4 vieo buffering problem
,

nexus 4 youtube buffering

,
nexus 7 2 buffering problem
,
problems with buffering on samsung s4
,

samsung galaxy s3 youtube buffering

,
youtube buffering issues on galaxy 4