Anyone else unable to send/receive MMS Handcent?

Discussion in 'Android Applications Discussions' started by Bg8780, Dec 13, 2010.

  1. Bg8780

    Bg8780 Member

    Joined:
    Apr 17, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I've never (3 weeks) been able to send or receive MMS messages ever since installing Handcent. I really like the messaging app so I'd rather try to fix it than ditch it.

    Anyone else having issues?
     
  2. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    can you still send messages using the stock messaging?

    i can't think of any setting off-hand that would disable handcent from being able to send messages.....
     
  3. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    also are you stock? rooted? (if so, are you running a ROM? if so... which one? :))
     
  4. musicman

    musicman Member

    Joined:
    Nov 24, 2009
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Have you tried the uninstall then reinstall method. I find it fixes many problems like yours.

    Sent from my DROIDX using DroidForums App
     
  5. Bg8780

    Bg8780 Member

    Joined:
    Apr 17, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Sorry should have included it in OP

    I am running Chevyno1 SS 4.9 1ghz ULV kernel. I have deleted the stock messaging app. Does that app handle MMS messages thus causing the problem. I only have Handcent installed.
     
  6. phunkyjoey

    phunkyjoey Member

    Joined:
    Jan 19, 2010
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I think Handcent still uses the stock messaging app, so uninstalling it caused the problem. I'm sure you could find the apk somewhere if you didnt back it up
     
  7. Bg8780

    Bg8780 Member

    Joined:
    Apr 17, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Ok, that must be the problem. That is ok, I am going to try a new ROM tongiht anyways. Gonna go to UD and see how that is.

    Thanks guys!
     
  8. phunkyjoey

    phunkyjoey Member

    Joined:
    Jan 19, 2010
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I'm currently on UD 2.4 myself and like it a lot. Never used any chevy roms, so I can't compare the 2 though. I hear that UD 2.5 should be coming out any day now. Enjoy
     
  9. Bg8780

    Bg8780 Member

    Joined:
    Apr 17, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    How is your battery life and which kernel are you running?

    I am guessing SLV means super low voltage right? I am used to it saying ULV, just want to make sure.

    Thanks!
     
  10. PuneE

    PuneE Member

    Joined:
    Nov 12, 2010
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I have this same problem, and because handcent is so popular, so many ppl think it's related to handcent.

    I do NOT have handcent, have only ever used the stock msging app.
    Yes, Im rooted,
    Yes, Im using buglessbeast .6.1

    my MMS was working fine until abt 3 days ago. I havent changed anything, havent switched roms or even added removed any apps. i tried a test MMS in&out today and I finally managed to rcv one but still stuck on "sending" for outgoing. ive had my outgoing mms in limbo on "sending" for the past 3 days

    someone's who's figured this out, pls report back.
    one person back from 2009 said they called verizon and vzw wrongfully limited someone's data/msg allowances and they fixed it.
    But Im on a family unlimited data & msging, and the rest of my family is fine.

    will try and report back if I figure this out.
     
  11. musicman

    musicman Member

    Joined:
    Nov 24, 2009
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Try changing your battery manager to performance mode.
     
  12. mrenoch

    mrenoch New Member

    Joined:
    May 5, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Solved: Problem receiving MMS on Handcent (verizon motorola droid 2)

    I just spent a long time troubleshooting a problem receiving MMS messages after installing Handcent (verizon motorola droid 2). MMS messages weren't coming through either on Handcent, or on the stock text messaging app.

    I found that I needed to enable settings in two different places.

    1 - the auto-retrieve setting in the main android setting

    2 - the auto-retrieve (and roaming auto-retrieve) settings in the Handset app itself. It seems that the Handcent settings override the main android setting (and, affected receiving mms messages in the stock app ???) so these need to be tweaked. For some reason the defaults were off.

    Get to the handcent settings from the main handcent listing view, menu, settings.

    Anyway, this worked for me.

    HTH.
     
  13. onebreezymonkey

    onebreezymonkey New Member

    Joined:
    Apr 23, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Didn't read the entire thread but I had the exact same problem with my handcent after deleting the stock messaging app. Once I reinstalled the stock app, the MMS issue was resolved. For me it had nothing to do with settings or the like; merely the presence of the stock messaging app.

    Sent from my DROIDX using DroidForums
     
  14. bullswife98

    bullswife98 Member

    Joined:
    Nov 29, 2010
    Messages:
    879
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Sthrn Illinois
    Ratings:
    +5
    Handcent piggybacks off of the stock mms. Deleting the stock mms will definitely mess up your messaging! If you don't want to receive notifications from stock mms or even use it, then uncheck it in your settings. Put it on auto retrieve,check auto delete,check roaming. Handcent will automatically take over from there. When you send a message a options box will pop up asking you to set either mms stock or handcent as default choose handcent as default,there your done. Send and receive from your handcent shouldn't be anymore problems. Hope it helps.



    Rooted,RZRecovery
    Rom: Liquid Gingerbread 1.8
    Kernal: Stock 250/800oc
    customized my way!!
     
  15. killa_beatz

    killa_beatz New Member

    Joined:
    Dec 4, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am currently having the same problem. Where do you find the auto-retrieve in the main android setting?

     
Search tags for this page
enabling handcet to mms
,
handcent currently unable to send
,
handcent mms on wifi
,
handcent mms stuck sending
,

handcent mms wifi

,

handcent not receiving mms

,

handcent sorry you cannot add this picture

,
handcent wifi mms
,
how to set up handcent for mms
,
unable to send edited picture using handcent