1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Anyone else have this problem?

Discussion in 'Rescue Squad Help' started by rsdroid, Apr 23, 2010.

  1. rsdroid
    Offline

    rsdroid New Member

    Joined:
    Jan 15, 2010
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    0
    I've done my best to search and try to find a solution to this problem, and can't find anything that helps. So hopefully the experts here can help me out!:)

    Ever since I rooted, I've been having random power downs that require a battery pull. I originally rooted using Mathew's guide, but have since learned to flash new roms using Nandroid and wiping data at least twice, since that was one possible solution someone suggested to fix my problem.

    Basically my phone just randomly shuts down. Pressing power button does nothing, have to pull the battery. It's not as bad right now as it has been when I was running previous versions of BB, when it was doing this 4-5 times a day. Now it seems to only do it about once every 24 hours.

    Currently running BB 2.1 version 0.9. Previous versions were BB 2.01 v0.7 and 1.2. Before I used Smoked Glass and OC in addition, but haven't added those yet to my latest version of BB because I was trying to figure out what was causing my problem.

    The one weird thing, is that even when I can't get any response without pulling the battery, the LED notifications are still working! Totally blank screen with no response, but LED flashing green to let me know I have an email!

    Also, when I plug in the charger, the light letting me know it's charging doesn't come on, until I pull the battery.

    That's all the info I can think of that might help to figure out what's up. I'd sure like to fix this without unrooting! It's becoming very annoying!

    Thanks for the help!
  2. Jim 777
    Offline

    Jim 777 Active Member

    Joined:
    Dec 26, 2009
    Messages:
    2,269
    Likes Received:
    2
    Trophy Points:
    38
    I have this happen too but no where near as often. See sig for phone info. The only thing that confuses me about your claim is the light to show charging. I've never had any light while charging.
  3. jstafford1
    Online

    jstafford1 Super Moderator

    Joined:
    Nov 15, 2009
    Messages:
    9,055
    Likes Received:
    125
    Trophy Points:
    63
    Location:
    Hebron, Oh.
    Do you have any task killers or anti virus apps?? Also befor ethis started did you add anything new besides the new ROM?
  4. jstafford1
    Online

    jstafford1 Super Moderator

    Joined:
    Nov 15, 2009
    Messages:
    9,055
    Likes Received:
    125
    Trophy Points:
    63
    Location:
    Hebron, Oh.
    You're white LED by the charge port has never worked?
  5. rsdroid
    Offline

    rsdroid New Member

    Joined:
    Jan 15, 2010
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    0
    No, it works correctly when charging. I'm just saying that when the phone randomly shuts itself off, if I plug it into the charger before pulling the battery, that light doesn't come on, I assume because the phone is frozen and isn't charging.
  6. rsdroid
    Offline

    rsdroid New Member

    Joined:
    Jan 15, 2010
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    0
    I do have ATK, although I basically have not used it in months. It is still on my phone, though.

    I had not added any new apps in the couple of weeks before rooting, and everything was fine before rooting. It was also fine for the first few days after rooting and flashing the ROM, then I started having trouble. Again, no new apps added in that time either.
  7. cereal killer
    Offline

    cereal killer Administrator Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,000
    Likes Received:
    590
    Trophy Points:
    113
    Location:
    Austin, TX
    Uninstall those pesky task managers. They cause more problems than they solve.

    This is more than likely the root of your problem (no pun intended)

    Sent from my Droid using Tapatalk
  8. rsdroid
    Offline

    rsdroid New Member

    Joined:
    Jan 15, 2010
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    0
    Thanks CK!

    I'll try it. Might as well, since I hardly ever use it anyhow.

    I'll let you know how it goes.
  9. Fraxinus
    Offline

    Fraxinus New Member

    Joined:
    Dec 11, 2009
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New Haven, CT
    I have had this exact issue too. Not as frequent as yours seems to be (maybe a couple times per week on Adamz SG 6.0.1 - a little more often when I was still on BB 1.1). I do not have any task killers installed.

    Periodically I try to wake my phone from sleep and it won't come up. The only option is a battery pull (my LED is also often flashing). It's been a little while since I've rooted and I didn't take care to write down anything, but I'm quite sure I had this issue once or twice *before* rooting. From the little bit of investigation I've done it seems like it might be bad hardware. Some Droids seem to have this issue while others are rock solid.

    If anyone has a more definitive cause or some preventative measures I'd love to hear them.
  10. rsdroid
    Offline

    rsdroid New Member

    Joined:
    Jan 15, 2010
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    0
    This possibility has crossed my mind, and I really hope that's not the reason! I did have it happen maybe twice in the two months or so that I had my Droid before rooting.

    So if I continue to have this problem, and don't want to live with it, should I try to return in under the warranty? How would that work?
  11. jstafford1
    Online

    jstafford1 Super Moderator

    Joined:
    Nov 15, 2009
    Messages:
    9,055
    Likes Received:
    125
    Trophy Points:
    63
    Location:
    Hebron, Oh.
    If it was an issue before rooting it could be hardware related. If it's hardware, there is a 1 yr warranty and should be covered under that. Just unroot and take it to verizon explaining the issue and shouldn't be a problem. It's not an insurance thing so there should be no hassle. GOod luck if thats the route you take and let us know how it goes.
  12. teddyearp
    Offline

    teddyearp New Member

    Joined:
    Jan 13, 2010
    Messages:
    1,800
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Randle, WA
    +1 on warranty return. If it was doing it before root, than go ahead and return to unroot and return to VZW. The earliest any of these phone go out of warranty is Nov 6, 2010, lol.