1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

anyone else have slow 4G lately?

Discussion in 'Thunderbolt Tech Support' started by turdbogls, Jun 24, 2011.

  1. turdbogls
    Offline

    turdbogls New Member

    Joined:
    Aug 2, 2010
    Messages:
    1,073
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    O-Town FL
    OK so when i am getting 4G (used to get it no problem last week) i am getting about 5-7 mb/s downloads.

    i saw a thread over at XDA with other that have the same issue.

    i have had bad 4G signal and speeds for the last 3 days on MR1, MR2 and MR2.5 radios, and various froyo/GB roms. even had my buddy in phoenix do it with the same slow results.

    and i think this is NOT an LTE issue, i have a feeling it is a thunderbolt/LTE issue as my buddy who works right next to me has a Droid Charge and is getting great 4G signal with 60-20mb/s downloads.

    i used to get 20mb/s downloads here at work, but the last few days it has been terrible.
  2. Disposibleteen
    Offline

    Disposibleteen New Member

    Joined:
    Nov 3, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    I just ran a speed test and hot 15 by 6mb/s which is about typical for me. Been on MR2 GB radio for a few weeks now with consistent results.
  3. thelopenator
    Offline

    thelopenator New Member

    Joined:
    Feb 16, 2010
    Messages:
    315
    Likes Received:
    0
    Trophy Points:
    0
    yeah mines been slow lately. idk if its the mr2 radio i got or what, but its been slow. so has my 3g, its been slower than usual, also hard to connect.
  4. turdbogls
    Offline

    turdbogls New Member

    Joined:
    Aug 2, 2010
    Messages:
    1,073
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    O-Town FL
    i hate you...lol j/k what ROM are you running?
    yeah i have been having a hard time connecting to 3g/4g...just weird overall. totally different from the first couple days with the device which was awesome.
  5. GDP
    Offline

    GDP New Member

    Joined:
    Dec 27, 2009
    Messages:
    217
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, mine is very slow today. Running a stock thunderbolt

    Sent from my Thunderbolt
  6. thelopenator
    Offline

    thelopenator New Member

    Joined:
    Feb 16, 2010
    Messages:
    315
    Likes Received:
    0
    Trophy Points:
    0
    yeah seriously, when i first got the phone everything was so speedy and perfect...it all went downhill huh
Search tags for this page

verizon 4g slow lately

,

why has my 4g connection been slow lately