another question.........

Discussion in 'Team Chaos' started by dlwhtrose, May 28, 2010.

  1. dlwhtrose

    dlwhtrose Super Moderator
    Rescue Squad Premium Member

    Joined:
    Dec 10, 2009
    Messages:
    2,821
    Likes Received:
    32
    Trophy Points:
    113
    Location:
    God forsaken desert, wishing to be back in Dixie
    Ratings:
    +33
    Okay got husbands phone rooted, flashed RR 1.3.1 and put red rum theme on it. Now here is my question. When he receives a call it rings once and stops. The call is still coming through but no rings. I've looked trough the setting but can't find What might be causing this. Anyone have any suggestions? ????
     
  2. ViciousCircle

    ViciousCircle Android Addict
    Premium Member

    Joined:
    Nov 23, 2009
    Messages:
    570
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Just making sure.... you did install the gapps, right?
     
  3. JsinLegacy

    JsinLegacy Premium Member
    Theme Developer Premium Member

    Joined:
    Apr 4, 2010
    Messages:
    355
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Try running fix permissions and see if that does anything
     
  4. dlwhtrose

    dlwhtrose Super Moderator
    Rescue Squad Premium Member

    Joined:
    Dec 10, 2009
    Messages:
    2,821
    Likes Received:
    32
    Trophy Points:
    113
    Location:
    God forsaken desert, wishing to be back in Dixie
    Ratings:
    +33
    Yes I installed gapps. I will try fixing permissions. Thanks.
     
  5. dlwhtrose

    dlwhtrose Super Moderator
    Rescue Squad Premium Member

    Joined:
    Dec 10, 2009
    Messages:
    2,821
    Likes Received:
    32
    Trophy Points:
    113
    Location:
    God forsaken desert, wishing to be back in Dixie
    Ratings:
    +33
    When trying to fix permissions I am getting an error message that says an error occurred wdile attempting to run privileged commands. What does that mean??
     
  6. JsinLegacy

    JsinLegacy Premium Member
    Theme Developer Premium Member

    Joined:
    Apr 4, 2010
    Messages:
    355
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I usually use fix permissions thru ROM Manager....

    If anything reflash and see if it does it without theme....its possible the theme might be breaking something
     
  7. dlwhtrose

    dlwhtrose Super Moderator
    Rescue Squad Premium Member

    Joined:
    Dec 10, 2009
    Messages:
    2,821
    Likes Received:
    32
    Trophy Points:
    113
    Location:
    God forsaken desert, wishing to be back in Dixie
    Ratings:
    +33
    Once again guys I am sorry for being a pest. After reflashing and trying everything I can think of my husband pipes up this morning and says that he has not heard it ring more than once since he got it (this is a refurbished ) so at this point I think I'm gonna use the insurance to get another one cuz I have no confidence in the refurbished that I've been getting out of Verizon.