Another one for camera woes.

Discussion in 'Liberty ROM DX' started by Je11yman, Feb 14, 2011.

  1. Je11yman
    Offline

    Je11yman New Member

    Joined:
    Feb 14, 2011
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Hi everyone, I am new to the community (although I have lurked for awhile!) I cannot express enough how informative and helpful this forum has been to my root-ing and rom-ing adventures.

    Thanks to all the great threads I have been able to root my phone, do a Titanium Backup, install the 30.04 version bootloader, load in Liberty 1.5, and change the theme to one I liked. You guys rock!

    Sadly, I have not been able to fix the one nagging problem I have: the camera issue. I am in the same boat as all the others who have posted here (I have read through a lot of posts!) My camera will not take pictures. It will load, and allow me to play with the settings, but as soon as I push that button it goes into the swirling "saving" animation for about 10 seconds, and then fails to blackscreen. Video camera never works, just shows a black screen from the start.

    I have tried the blur camera, and the aosp version. I have deleted files in the liberty\downloads section, I have re-installed, I have set zipalign, I have fixed permissions, I have re-booted (many times) and now I am at a loss. Finally, I have come to you.

    I may simply be one of those who will wait and hope for Liberty 1.6 and pray that it will fix the problems, but I hope to solve it sooner than that.

    If you want to assist me, or have a tip I may not have tried, please post here and let the community benefit from our attempts.

    One thing I have not tried: full re-do. SBF> OTA> RE-ROOT> LIBERTY. I would like to avoid that, if I can, but will do what it takes to find a way.

    Thanks everyone!
  2. Je11yman
    Offline

    Je11yman New Member

    Joined:
    Feb 14, 2011
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Ok, I solved it. But I am going to start a new thread so that everyone will notice, and hopefully we can put these camera issues to rest!