Another Market problem

Discussion in 'UltimateDroid' started by baldybill, Feb 10, 2011.

  1. baldybill

    baldybill Member

    Joined:
    Sep 14, 2010
    Messages:
    437
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    Ok, I've searched the forum some and tried some of the solutions, and had no success. Maybe someone can help me.

    I'm running UD 2.4 and recently when I go into the market, the only apps that show up under "My Apps" are the ones I've purchased and maybe 2-3 free ones I recently downloaded. None of the rest of my apps show up.

    I've cleared the cache, cleared the memory, even uninstalled the updates to the market app and still I get the same results under "My Apps"

    Does anyone know how I can fix this?
    Thanks!
     
  2. FightinTexasAggie

    FightinTexasAggie New Member

    Joined:
    Mar 8, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Im having the same problem on the latest Gingerbread nightly (1/31). Im not sure when it started, but I noticed it early this morning. My guess is its a problem with the market, not the ROM.
     
  3. hrdnhvy

    hrdnhvy Member

    Joined:
    Mar 13, 2010
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    WI
    Ratings:
    +0
    Oddly enough recently on 2.5 (even before the hybrid) with the black market, my phone never shows updates, I seem to have to clear cache & data before they show, its actually not a big deal I just do that once a day.

    Sent From My Hybrid UD 2.5 PEv4.2 Powered Droid
     
  4. WindedBison

    WindedBison New Member

    Joined:
    Feb 12, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Having the same problem on UD 3.0.0 RC2. Cleared market cache and reinstalled market with no success

    Sent from my Droid using DroidForums App
     
  5. WindedBison

    WindedBison New Member

    Joined:
    Feb 12, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Anyone figure this problem out yet?

    Sent from my Droid using DroidForums App