annoying verizon website issue

Discussion in 'Samsung Galaxy S4' started by 9Fingers, Dec 21, 2013.

  1. 9Fingers

    9Fingers New Member

    Joined:
    Dec 31, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I recently upgraded to a new Galaxy s4 from a droid x2. With the droid I had an option to set my phone to do nothing when plugged into my computer. With the Galaxy I see no option to turn off the annoying auto connect to Verizon website issue. Any help would be greatly appreciated.
     
  2. rustydog

    rustydog Member

    Joined:
    Mar 24, 2010
    Messages:
    104
    Likes Received:
    21
    Trophy Points:
    18
    Location:
    SW Pa / Avon Park, Fl in winter
    Ratings:
    +22
    I just tried this on my Note 3 and the same as you. It is annoying, I want nothing to do with cloud or additional VZ services. You can close the VZ window then view the files on your phone and sd card.
     
  3. 9Fingers

    9Fingers New Member

    Joined:
    Dec 31, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thank you for your response. I know that I can do what you suggested. I just thought there might be a way to disable it like I could do with my Droid x2. Thanks again for your reply.
     
  4. rastaman_

    rastaman_ Member

    Joined:
    Jun 26, 2012
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    As soon as Verizon finds out that something that aggrevates thier customers can be avoided, they do an update to make it permanent aggrevation.