annoying issue

Discussion in 'Cyanogenmod' started by jerroedr, Feb 24, 2011.

  1. jerroedr
    Offline

    jerroedr New Member

    Joined:
    Aug 14, 2010
    Messages:
    1,192
    Likes Received:
    0
    Trophy Points:
    0
    So my 3g can take up to a half hour to come back. Airplane mode doesnt usually fix it. A reboot will. This is after a full wipe and I am currently on build 42. Someone in the main thread said something about the proper driver for omap hasnt been developed or something.
    is this true? is anyone else having the same problem? some have said it takes about 10 seconds for their 3g to come back after a call. that may happen 2 out of 5 times for me.
  2. UNC
    Offline

    UNC New Member

    Joined:
    Jan 12, 2010
    Messages:
    1,359
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Fayettenam,NC
    Update to build #6.. don't ask about the #, they started over...

    My 3g comes back in at most 15 seconds. Usually more like 10 seconds.
  3. jerroedr
    Offline

    jerroedr New Member

    Joined:
    Aug 14, 2010
    Messages:
    1,192
    Likes Received:
    0
    Trophy Points:
    0
    dreaded question:
    to wipe or not to wipe...
  4. jstafford1
    Offline

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    9,065
    Likes Received:
    130
    Trophy Points:
    63
    Location:
    Hebron, Oh.
    Always wipe. Best way to ensure issues from one ROM don't sneak into the new.

    Sent from somewhere...
  5. jerroedr
    Offline

    jerroedr New Member

    Joined:
    Aug 14, 2010
    Messages:
    1,192
    Likes Received:
    0
    Trophy Points:
    0
    thats what i thought. backing up everything now.
  6. gambit07
    Offline

    gambit07 New Member

    Joined:
    Oct 22, 2010
    Messages:
    384
    Likes Received:
    0
    Trophy Points:
    0
    Also when you wipe make sure to go to the partitions menu and format system, data and cache
  7. jerroedr
    Offline

    jerroedr New Member

    Joined:
    Aug 14, 2010
    Messages:
    1,192
    Likes Received:
    0
    Trophy Points:
    0
    yea, im working on getting it back to normal