Annoying feature...

Discussion in 'Samsung Galaxy S7, S7 Edge & S7 Active' started by cesar357, Mar 14, 2016.

  1. cesar357

    cesar357 Member

    Joined:
    Oct 7, 2011
    Messages:
    102
    Likes Received:
    7
    Trophy Points:
    18
    Ratings:
    +7
    Ok. Just got my new Samsung Galaxy S7 Edge. The phone is actually...fantastic. one problem. SMH! I can't get rid of those annoying text message pop ups in the middle of the screen. I used Message+ and the Samsung Text app, both have that issue. I've gone into the settings and turned off notifications, and still...won't work. I don't like that pop up coming up. Anyone knows how to really get rid of this pop up message that comes out right in the middle of the screen?

    Thanks.
     
  2. Miller6386

    Miller6386 Developer
    Developer

    Joined:
    Oct 22, 2011
    Messages:
    2,282
    Likes Received:
    1,589
    Trophy Points:
    1,363
    Location:
    Beer Tent Capital of The World
    Ratings:
    +1,734
    Current Phone Model:
    Note 4
    Twitter:
    CoreyFMiller
    You should be able to turn off pop ups in either app. It may be in an advanced setting somewhere.

    Sent from my SM-N910V using Tapatalk
     
  3. bkdodger

    bkdodger Super Moderator
    Staff Member

    Joined:
    Dec 13, 2011
    Messages:
    7,461
    Likes Received:
    3,854
    Trophy Points:
    1,563
    Location:
    Staten Island, New York
    Ratings:
    +4,128
    Current Phone Model:
    Nexus 6
    I got this from a search on S6

    On the new Samsung Galaxy S6, the following function is automatically activated in the messages app: "Pop-Up Display" This function shows you each new SMS that you receive on your Samsung Galaxy S6 in a separate pop-up window when an app is open. This function is designed to help you to read the first few lines of text. Would you like to disable this feature on your Samsung Galaxy S6 and receiving no pop-up alerts for new SMS anymore, then proceed as follows: Open on your Samsung Galaxy S6 from the home screen the menu and then the settings. In the settings scroll all the way down to the section "Applications" and tap on "Messages". You will now find in the next submenu the menu item "Notifications". Select it and you will be forwarded deeper in a submenu. In this you can see the "pop-up display" feature. Erase here the hook in the checkbox to turn off the pop-up notification when a new SMS message comes in. Have you removed the hook and you receive a new message on your Samsung Galaxy S6 now, then it will not be displayed as a pop-up.




    6s Plus
     
    • Like Like x 2
  4. smalltowngirl13

    smalltowngirl13 Administrator
    Staff Member

    Joined:
    Jan 9, 2010
    Messages:
    7,134
    Likes Received:
    973
    Trophy Points:
    258
    Location:
    Kansas
    Ratings:
    +1,022
    Current Phone Model:
    Z Force / Nexus 6P
    Twitter:
    smalltownlife13
    Building on what @bkdodger says - for the S7 Edge, it is in system settings, applications, under application settings click on "messages" and then "notifications" and turn off pop-up display...
     
    • Like Like x 1
  5. bkdodger

    bkdodger Super Moderator
    Staff Member

    Joined:
    Dec 13, 2011
    Messages:
    7,461
    Likes Received:
    3,854
    Trophy Points:
    1,563
    Location:
    Staten Island, New York
    Ratings:
    +4,128
    Current Phone Model:
    Nexus 6
    Always got my back ...and how ya liking the phone?


    6s Plus
     
    • Like Like x 1
  6. smalltowngirl13

    smalltowngirl13 Administrator
    Staff Member

    Joined:
    Jan 9, 2010
    Messages:
    7,134
    Likes Received:
    973
    Trophy Points:
    258
    Location:
    Kansas
    Ratings:
    +1,022
    Current Phone Model:
    Z Force / Nexus 6P
    Twitter:
    smalltownlife13
    Just got it today after telling myself I didn't need it ...very solid device and love the added edge functionality...I haven't used it on active service, that'll be a day or two after I get it all set up.


    ~sent while mobile~
     
    • Like Like x 2
  7. bkdodger

    bkdodger Super Moderator
    Staff Member

    Joined:
    Dec 13, 2011
    Messages:
    7,461
    Likes Received:
    3,854
    Trophy Points:
    1,563
    Location:
    Staten Island, New York
    Ratings:
    +4,128
    Current Phone Model:
    Nexus 6
    Nice ! I'm looking forward to your review ...good they added some functions much needed for that edge ...


    6s Plus
     
    • Like Like x 1
  8. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,474
    Likes Received:
    7,054
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,396
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    WTF!? WHYYYYY!? That's such an Apple thing to do, to bury a setting like that. Put those settings into the app's settings menu like a proper android developer!!!!:eek::mad::confused:o_O
     
Search tags for this page

annoying news app on my s7 active

,

how to get rid of multimedia message popups on galaxy s7 edge

,

how to turn off sms pop ups s7

,

just got a new galaxy edge 7 and group messages are not joined anymore