1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

android.process.media issue

Discussion in 'Samsung Galaxy Nexus' started by mattv111, Feb 26, 2012.

  1. mattv111
    Offline

    mattv111 New Member

    Joined:
    Dec 21, 2010
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Greenville, NC
    I was running stock 4.0.4 and recently switched to Gummy, and on both android.process.media has been force closing a lot. It force closes every time I turn my phone on, and sometimes when I'm not doing anything on my phone. Does anyone know why this is happening? I'm not running any special kernels or anything it's the kernels that came with the roms.
  2. captdroid
    Offline

    captdroid New Member

    Joined:
    Jun 30, 2010
    Messages:
    1,797
    Likes Received:
    17
    Trophy Points:
    0
    Try formatting cache and dalvik in CWMR. If that doesn't work then format cache, clear davlik, format system and try reloading your ROM. Still no joy erase everything and reload your ROM.
  3. mattv111
    Offline

    mattv111 New Member

    Joined:
    Dec 21, 2010
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Greenville, NC
    I haven't tried completely reloading the from yet but I was on 4.0.4 and wiped data cache and davlik when flashing gummy

    Sent from my Galaxy Nexus using Tapatalk
  4. captdroid
    Offline

    captdroid New Member

    Joined:
    Jun 30, 2010
    Messages:
    1,797
    Likes Received:
    17
    Trophy Points:
    0
    You should also format / wipe system when flashing to completely different ROM

    Sent from my Galaxy Nexus using DroidForums
  5. mattv111
    Offline

    mattv111 New Member

    Joined:
    Dec 21, 2010
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Greenville, NC
    I recently switched to another rom and wiped data cache dalvik and formatted system, and I'm still having this issue.

    Sent from my Galaxy Nexus using Tapatalk
  6. Nemo Aeternamn
    Offline

    Nemo Aeternamn Droid X Rescue Squad Premium Member

    Joined:
    Sep 10, 2011
    Messages:
    793
    Likes Received:
    13
    Trophy Points:
    0
    Location:
    Mo-ab
    I've seen this on a couple other roms... Try going into applications... "all" and clearing data for media... You won't lose anything...

    "I'll get you my little pretty... And your little dog todo too"
    "I don't even have a little dog todo"
  7. mattv111
    Offline

    mattv111 New Member

    Joined:
    Dec 21, 2010
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Greenville, NC
    I don't see media. I see media storage

    Sent from my Galaxy Nexus using Tapatalk
  8. Nemo Aeternamn
    Offline

    Nemo Aeternamn Droid X Rescue Squad Premium Member

    Joined:
    Sep 10, 2011
    Messages:
    793
    Likes Received:
    13
    Trophy Points:
    0
    Location:
    Mo-ab
    Ya... That's the one

    "I'll get you my little pretty... And your little dog todo too"
    "I don't even have a little dog todo"
  9. mattv111
    Offline

    mattv111 New Member

    Joined:
    Dec 21, 2010
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Greenville, NC
    Ok thanks

    Sent from my Galaxy Nexus using Tapatalk
  10. mattv111
    Offline

    mattv111 New Member

    Joined:
    Dec 21, 2010
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Greenville, NC
    The problem seems to be fixed after clearing data in media storage

    Sent from my Galaxy Nexus using Tapatalk
  11. leprophotography
    Offline

    leprophotography New Member

    Joined:
    Apr 13, 2010
    Messages:
    418
    Likes Received:
    8
    Trophy Points:
    0
    Location:
    NYC, MIAMI, PHILLY
    Hey guys, for some reason I have darn same issue, "android media process stopped", and gives 2 options, report and force close

    I've tried clear cache, data, wipe, format still no help, what gives?
  12. mattv111
    Offline

    mattv111 New Member

    Joined:
    Dec 21, 2010
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Greenville, NC
    Go to settings>apps>all>media storage and select clear data.

    Sent from my Galaxy Nexus using Tapatalk
  13. leprophotography
    Offline

    leprophotography New Member

    Joined:
    Apr 13, 2010
    Messages:
    418
    Likes Received:
    8
    Trophy Points:
    0
    Location:
    NYC, MIAMI, PHILLY
    Yep, I've tried that many times, and still the same.
Search tags for this page
android media fc
,
android media process
,
android process media
,
android. process. media
,
android.media.process
,
android.media.process wont process
,

android.process.media

,
android.process.media 4.0.4
,
android.process.media crash
,
android.process.media issue
,
android.process.media where
,
galaxy nexus issues and problems process com
,
ø®ø·ù„ø§ûŒ ø§ù†ø¯ø±ùˆûŒø¯ android.process.media
,
process android.process.media cm10.1 nexus 10
,
process.media.android crash