Android Interruptions keeps interrupting!

Discussion in 'Motorola Droid Turbo' started by Dr Fatsides, Aug 16, 2015.

  1. Dr Fatsides

    Dr Fatsides Member

    Joined:
    Jun 6, 2011
    Messages:
    71
    Likes Received:
    5
    Trophy Points:
    8
    Ratings:
    +5
    So I was grudgingly forced to upgrade to Lollipop a couple of days ago.

    On KitKat, I would put my phone on silent overnight and hear nothing but my alarm all night, just my alarm in the morning. When I silenced it, it went silent, & when I restored the volume I got calls & notifications. Simple & effective... If it ain't broke, don't fix it!

    With Android Interruptions on Lollipop, I have to set downtime. The problem is that downtime hours can change each night, depending on bed time and wake up times. I ended up setting a general downtime (not completely satisfactory, but OK), but there's no way to set a different schedule for weekdays and weekends, is there? I was awakened by an early morning notification on both Saturday and Sunday which would have been OK during the workweek but not when I'm trying to sleep in on the weekend.

    How can I set Interruptions through the night so that the only thing I hear is my alarm in the morning? And is there a way to set a different schedule for workdays and weekends without changing it every night?

    Also I silence my phone at night and find the volume on in the morning. Already missing KitKat for this and other reasons......

    TIA,
    Dr Fatsides
     
  2. 1coopgt

    1coopgt Active Member

    Joined:
    Jun 9, 2012
    Messages:
    237
    Likes Received:
    85
    Trophy Points:
    28
    Ratings:
    +94
    You don't need to set downtime . Go into the Moto app and check the sleep settings that you had before . After that hit your volume button for priorities set it to all . Hopefully I didn't leave anything out . My phone doesn't make a peep until my alarm on the phone goes off at 5:30 am. I have it set for sleep at 11.

    You may also want to check your Sound /notification settings in Settings / Interruptions.
     
  3. kodiak799

    kodiak799 Gold Member

    Joined:
    Feb 20, 2010
    Messages:
    5,954
    Likes Received:
    749
    Trophy Points:
    258
    Ratings:
    +913
    I keep telling my phone to exclude the alarm from interruptions/notifications. THREE TIMES now I have had my alarm going off when I received an incoming call....I have to ignore the call because I'm afraid if I attempt to dismiss the alarm it will instead answer the call with my alarm still blaring.

    Yeah, I guess I have to switch up from the stock alarm app....I still don't like the calls coming up in notifcation/interruption because I prefer the deliberate swipe to avoid accidentally answering or ignoring a call when I meant to do the opposite. There also seems to be lag when I answer a call from the notification/interruption pop-up.