Am I missing something?...

Discussion in 'Samsung Galaxy Nexus' started by MyEntityRemains, Apr 4, 2012.

  1. MyEntityRemains

    Joined:
    Nov 25, 2011
    Messages:
    279
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
    I just got my NEW Nexus (CDMA) Monday and the battery is horrible. I read the threads and turned off all location services, screen to timeout in 30 seconds, automatic brightness. I don't have WiFi on, or bluetooth. I have it set to 3G only, because 4G is not available in my market yet. I don't have any apps installed, except for the ones that came loaded with the phone. I went to work at 5:00 a.m. this morning and at 10:00, I had 55% battery left. At 5:30 p.m. it alerted me to connect to a charger. I did not use my phone at all while at work. I do not have a case yet, so I carry it in my front jeans pocket. Any thoughts? Thanks
     
  2. ntrddragn

    ntrddragn Member

    Joined:
    Dec 6, 2009
    Messages:
    856
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Meh, u got 12 hours out it. But yes the 1850 mAh one doesnt last to long. mine just sit with a few browsing from me last 6 hrs. thats why i have extended battery also.

    Sent from my Galaxy Nexus using DroidForums
     
  3. OneTenderRebel

    OneTenderRebel Silver Member

    Joined:
    Mar 31, 2010
    Messages:
    3,327
    Likes Received:
    63
    Trophy Points:
    113
    Location:
    Hampton Falls, NH
    Ratings:
    +64
    how is your reception at work? If the phone is always jumping with the signal, it will cause the battery to drain a lot faster.
     
  4. MyEntityRemains

    Joined:
    Nov 25, 2011
    Messages:
    279
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10

    12 hours without any use at all? My Bionic was bad, but I could get 24-30 hours with it and with moderate usage. Sure seems like an ICS bug to me. Thought someone might be able to verify it. :)
     
  5. MyEntityRemains

    Joined:
    Nov 25, 2011
    Messages:
    279
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
    Poor signal at work. I'm going to put it in airplane mode tomorrow to check and see if it's constantly searching for a data connection. That could be it.
     
  6. tgyberg

    tgyberg Silver Member

    Joined:
    Dec 18, 2009
    Messages:
    3,952
    Likes Received:
    302
    Trophy Points:
    198
    Location:
    Minneapolis, Minnesota
    Ratings:
    +326
    Current Phone Model:
    Pixel XL & C
    I bet that does the trick!
     
  7. OneTenderRebel

    OneTenderRebel Silver Member

    Joined:
    Mar 31, 2010
    Messages:
    3,327
    Likes Received:
    63
    Trophy Points:
    113
    Location:
    Hampton Falls, NH
    Ratings:
    +64
    I would say it probably is. If the phone is searching for a signal it won't go into deep sleep mode. But it's worth it to put it in airplane mode for a day and see if that is, in fact, the issue.
     
  8. JSM9872

    JSM9872 Super Moderator
    Staff Member Premium Member

    Joined:
    Dec 21, 2010
    Messages:
    12,922
    Likes Received:
    287
    Trophy Points:
    513
    Location:
    Pennsylvania...
    Ratings:
    +287
    Current Phone Model:
    Galaxy Note 3
    I do not know your situation at work but I get a terrible signal at my desk (do with any phone I have had). If I put it in airplane mode and only use it on lunch/break I go home with around 80-85% left. Without, it can go anywhere down to around 40% or less, which is a drastic difference.
     
  9. MyEntityRemains

    Joined:
    Nov 25, 2011
    Messages:
    279
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
    Thanks guys. Airplane mode it is. I have a feeling that's the problem.
     
  10. cupfulloflol

    cupfulloflol Senior Member

    Joined:
    Dec 5, 2009
    Messages:
    1,898
    Likes Received:
    22
    Trophy Points:
    68
    Ratings:
    +23
  11. BDNYY23

    BDNYY23 New Member

    Joined:
    Feb 22, 2012
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Do you have wifi available at work, if so, turn that on and leave it on as the phone is much better with battery when connected to wifi. If not, you can try one of the battery saving tools like Juice Defender or 2X Battery, as they will turn off data automatically. I didn't like those as I didn't like the time it took to reconnect to data when I woke the phone up, but you may have better results.
     
  12. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,079
    Likes Received:
    1,506
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,670
    Current Phone Model:
    Google Pixel
    sounds like your poor signal is coming into play, you also may have the Android OS "keep awake" bug. go to settings --> battery --> Android OS. Check your keep awake time
     
Search tags for this page

galaxy nexus sleep mode

,
samsung galaxy nexus wont sleep mode