all right, I give up I can't find it...

Discussion in 'Android General Discussions' started by madpanic, Mar 21, 2010.

  1. madpanic

    madpanic Member

    Joined:
    Dec 4, 2009
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I installed cyanogen today and love it except, now I get a vibrate on button presses (home, menu etc). I can't figure out how to turn it off.
    Also, I can't figure out how to get set cpu to go above 600.

    thanks for any help or links to threads I didn't find when I did a search on this topic.
    :)
     
  2. LtKen

    LtKen Silver Member

    Joined:
    Jan 27, 2010
    Messages:
    2,628
    Likes Received:
    2
    Trophy Points:
    103
    Ratings:
    +2
    Not sitting next to my phone, but you're looking for a setting called "Haptic feedback", which I think is under the keyboard settings.

    Make sure you do the Autodetect with SetCPU.
     
  3. madpanic

    madpanic Member

    Joined:
    Dec 4, 2009
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Thank you sir! I looked at the haptic feedback description a bunch of times and didn't think it was what I was looking for.
    set cpu says it maxes at 1000 but is still running at 600
     
  4. LtKen

    LtKen Silver Member

    Joined:
    Jan 27, 2010
    Messages:
    2,628
    Likes Received:
    2
    Trophy Points:
    103
    Ratings:
    +2
    Are you running any profiles that could be conflicting with the settings?
     
  5. madpanic

    madpanic Member

    Joined:
    Dec 4, 2009
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    that was it..thanks for the help!
     
  6. LtKen

    LtKen Silver Member

    Joined:
    Jan 27, 2010
    Messages:
    2,628
    Likes Received:
    2
    Trophy Points:
    103
    Ratings:
    +2
    Haha, that was easy. Anytime.