All calls going to bluetooth device automatically

Discussion in 'Motorola DROID Turbo 2' started by JRParsons, Dec 1, 2015.

  1. JRParsons

    JRParsons Active Member

    Joined:
    May 19, 2011
    Messages:
    486
    Likes Received:
    43
    Trophy Points:
    28
    Location:
    Mass.
    Ratings:
    +44
    This may be an obscure question, but maybe someone can help. When I'm connected to a Bluetooth device and get a call, if I answer it from the handset (phone) the call is automatically on the Bluetooth device.

    Example: phone is connected to running car via Bluetooth, I am close to the car but not in it. I get a call and answer it from the phone, the call is coming through the car speakers and the person on the other end can't hear me. I can then choose the handset via a menu on the call screen but it takes a couple of seconds and the caller has said hello a couple of times.

    I would think the phone would know I answered from the phone and therefore would like to take the call from the phone. If I answer with the Bluetooth device, then I would want the call on the device. I'm new to the Turbo 2 and Motorola in general. I don't ever recall it being an issue with my Samsung phones but I may be mistaken. Am I missing a setting somewhere that would stop all calls from going to my Bluetooth devices. This has been particularly annoying as of late since I wear a smart watch with Bluetooth capabilities that's always connected. All my calls go to the watch by default. Although I don't consider myself cool or hip, I don't need to prove I'm a nerd or a Knight Rider fan by talking into my wrist. (for those of you under 30 you can Google Knight Rider.)

    Thanks in advance.
     
  2. Mehr4x4

    Mehr4x4 New Member

    Joined:
    Nov 25, 2010
    Messages:
    22
    Likes Received:
    5
    Trophy Points:
    3
    Ratings:
    +9
    I have a T1 And it does the same thing. I've always had moto's and this is the first one I've been actually able to use Bluetooth all the time so I can speak for other/older phones. I to would like to see if this can be changed...
    Eric

    Sent from my XT1254 using Tapatalk
     
  3. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,531
    Likes Received:
    7,223
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,738
    Current Phone Model:
    Moto Droid Z Force
    There is a setting if you want to stop ALL calls from going to Bluetooth.
     
    • Like Like x 1
  4. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,531
    Likes Received:
    7,223
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,738
    Current Phone Model:
    Moto Droid Z Force
    Open Settings > Bluetooth > Tap the gear icon next to the device name > Unchecked Phone Audio. But that stops all calls from going over Bluetooth, if that's what you want.
     
  5. JRParsons

    JRParsons Active Member

    Joined:
    May 19, 2011
    Messages:
    486
    Likes Received:
    43
    Trophy Points:
    28
    Location:
    Mass.
    Ratings:
    +44
    Appreciate the reply. I am able to uncheck the phone option in the Bluetooth menu under any particular device. In the case of the smart watch, I then just get a notification on the watch that someone is calling. I loose the ability to take the call from the Bluetooth device at all. I've done this because I can't have my callers experience the delay when I answer the call. My Cell number is on my business cards and most of my callers are customers.

    I'm thinking there is no setting that would tell the phone which device I answered the call from. This seems like it should exist as more people connect multiple Bluetooth devices to their phones. Every time I get in my car my phone is connected to both my watch and my Ford. I'm wondering what the phone uses to determine which device, if any should handle the call.

    If I hit the button on my dashboard - call to car speakers and mic,
    if I hit the answer button on the watch - call to watch speaker and mic,
    if I answer with the handset (phone) - call to phone speaker and mic.
     
  6. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,531
    Likes Received:
    7,223
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,738
    Current Phone Model:
    Moto Droid Z Force
    In that case I think the vehicle Bluetooth always takes priority for calls....I think. Not sure there is anyway to change that.
     
    • Like Like x 1
  7. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,531
    Likes Received:
    7,223
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,738
    Current Phone Model:
    Moto Droid Z Force
    You could try this: the next time you answer a call connected to BT and want to use the phone instead...open the Phone app while on the call and tap the Bluetooth menu, I think that disconnects BT for that call and sends that call to the phone. Not 100% sure, but I know there is a Bluetooth toggle on the Phone app when connected to a call.
     
    • Like Like x 1