Alert shows I have 3 Samsung App updates

Discussion in 'Samsung Galaxy S4' started by Neoart, Jan 17, 2014.

  1. Neoart

    Neoart Member

    Joined:
    Sep 14, 2013
    Messages:
    186
    Likes Received:
    19
    Trophy Points:
    18
    Location:
    Mpls
    Ratings:
    +20
    Current Phone Model:
    S4 White SCH1545
    When I touch the alert -
    I only get back to the home screen.
    It's been a few days now.
    I've looked through app manager-
    Phone settings -
    Can't believe I'm stumped where to activate the update.
    So it's true? -
    take lunch break = mandatory retrain?

    Thanks
     
  2. leeshor

    leeshor Gold Member

    Joined:
    Jan 30, 2012
    Messages:
    4,363
    Likes Received:
    1,437
    Trophy Points:
    358
    Location:
    Norcross, GA - USA
    Ratings:
    +1,676
    Did you set up the Samsung Account? If so, open the app and it may trigger the updates.
     
  3. TRD4RNR

    TRD4RNR New Member

    Joined:
    Jan 24, 2011
    Messages:
    20
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +2
    I had the some thing going on.
    I turned back "on" some of the Samsung Apps I had "turned off" and then was able to do the update.
    Then I turned them back off...
     
  4. chubby22

    chubby22 Member

    Joined:
    May 2, 2010
    Messages:
    88
    Likes Received:
    6
    Trophy Points:
    8
    Location:
    TX
    Ratings:
    +6
    I had the same issue. Eventually I used the default browser and did a search for the samsung app store. Downloaded the apk, and updated the apps that needed to be done.

    Sent from my SCH-I545 using Droid Forums
     
  5. tc1

    tc1 Member

    Joined:
    Nov 11, 2009
    Messages:
    591
    Likes Received:
    4
    Trophy Points:
    18
    Ratings:
    +4
    Same, I had some apps turned off, turned them on and let them update. No longer getting update prompt
     
  6. tc1

    tc1 Member

    Joined:
    Nov 11, 2009
    Messages:
    591
    Likes Received:
    4
    Trophy Points:
    18
    Ratings:
    +4
    You can turn it off also, turn on or enable "samsung hub", go to settings and disable auto updates.
     
  7. SallyC

    SallyC Senior Member

    Joined:
    Dec 1, 2011
    Messages:
    1,247
    Likes Received:
    102
    Trophy Points:
    63
    Location:
    Michigan
    Ratings:
    +103
    • Like Like x 1
  8. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    Hey! It's SallyC! Long time no C, SallyC! We've missed you around these parts!

    Hope you're doing well. Stick around for a while, we enjoy your company (and technological expertise!)

    Sent from my XT1080 using Tapatalk
     
    • Like Like x 1
  9. TomahawkTarzan

    TomahawkTarzan New Member

    Joined:
    Nov 5, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Go into Samsung hub and update it from there. I had that problem too because it never loaded the update notification. Opening the hub should prompt you to update any apps that need it. Try it out
     
  10. TomahawkTarzan

    TomahawkTarzan New Member

    Joined:
    Nov 5, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    No need to download any apk. Just open your hub that's on the phone. Everything else is not necessary. If you run those apps then you don't want to turn off updates.