Alarm question - touching goes to sleep, but I fumble!

Discussion in 'Motorola Droid X' started by Jon K, Sep 27, 2010.

  1. Jon K
    Offline

    Jon K New Member

    Joined:
    Aug 9, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    Hey guys - really silly question. A few times now I've been late getting up because my alarm goes off but I am a fumbler at the side of the bed. I guess if I touch any button or any part of the screen when picking up the phone, the phone sleeps for 5 minutes on my alarm. Anyway to make it not do this, and make it so I have to slide or something to sleep/dismiss both?

    Thanks!
  2. Humpa
    Offline

    Humpa New Member

    Joined:
    Jan 3, 2010
    Messages:
    440
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Dallas
    I like GentleAlarm. It has ten zillion options, which is great but make sure to go thru them to get it how you like it. I don't like the progressive volume alarm with the pre-alarm crap - and I think that is on by default when you install it.

    It has its own nighttime mode, if you like to use it as a bedside alarm. It also has a nice screen that displays when the alarm goes off. Nice big buttons that are different colors and easy to see - plus that has some configuration options as well.
  3. phartwig
    Offline

    phartwig New Member

    Joined:
    May 29, 2010
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Illinois
    Open the alarm app hit menu and go to settings. At the bottom set side button behavior to none.

    The progressive alarm can be disabled in each alarm as you set it. Its the volume uses increasing volume. Uncheck it.