Alarm Clock stopped working?

Discussion in 'Motorola Droid' started by Berliner24, May 26, 2010.

  1. Berliner24
    Offline

    Berliner24 New Member

    Joined:
    Mar 2, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey guys,

    My alarm clock just won't work. I set the time, turn the volume up, it says that it is set for "8 hours from now" (or whatever it may be), and then it just doesn't go off in the morning. I'll wake up on my own like 10 minutes after it was supposed to go off, and the main screen still says the day and time it was supposed to go off.

    Anyone else run into this problem? Any fixes?

    Thanks
     
  2. icculusX
    Offline

    icculusX Premium Member Theme Developer Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    2,534
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    The Moon
    Ratings:
    +0
    Thank god you get up within 10 minutes anyway! Are you rooted? What ROM? Have you chosen a alarm sound? Make sure you choose the alarm sound and can hear it in the choose window (use volume rocker to chang evolume)...

    Other than that i dono, never had this issue.
     
  3. Berliner24
    Offline

    Berliner24 New Member

    Joined:
    Mar 2, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Honestly, I don't know what half the stuff you just said means. I did a search on this problem, and I saw others have this issue. One possible solution I saw was to change the settings in my phone so that it "stays awake" while charging. We'll see if that works.
     
  4. r1nstang
    Offline

    r1nstang Member

    Joined:
    Nov 13, 2009
    Messages:
    410
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    on the main screen for alarm. hit MENU and go into settings. if "alarm in silent mode" is checked....uncheck it. For some reason thats always defaulted as checked when i do a fresh install
     
  5. Berliner24
    Offline

    Berliner24 New Member

    Joined:
    Mar 2, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    ... but I want the alarm to go off when the phone is in silent mode. I put my phone on silent at night.
     
  6. fatpat3
    Offline

    fatpat3 Member

    Joined:
    Apr 4, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    ya, the same thing happens to me. i got a new droid after my first one broke and the alarm was suppose to go off at 8 and it didnt even when i set the "alarm in silent mode" on. try setting it in vibrate mode, thats what i do now and it works fine
     
  7. r1nstang
    Offline

    r1nstang Member

    Joined:
    Nov 13, 2009
    Messages:
    410
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    right. but if that box is checked then it puts the alarm on silent....meaning it doesnt go off. at least thats how its always worked for me.
     
  8. mad3963
    Offline

    mad3963 Member

    Joined:
    Nov 9, 2009
    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    No, if that is checked, it is supposed to allow the alarm to sound EVEN when the phone is in Silent Mode. Been working perfectly for me since I got the Droid on release day.
     
  9. Taegost
    Offline

    Taegost Member

    Joined:
    May 16, 2010
    Messages:
    687
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Tampa Bay, Fl
    Ratings:
    +1
    Silent mode doesn't usually silence "Media", which is what the alarm uses.
    Also, do you use a task killer that is set to automatically kill the alarm? If that is so, then it won't be running to wake you up.
     
  10. r1nstang
    Offline

    r1nstang Member

    Joined:
    Nov 13, 2009
    Messages:
    410
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    oh ok. I never have my phone in silent mode when i go to bed. learn something new everyday. But I swear if i have it checked..it doesnt go off the next day and im late for work haha

    i didnt even think about that. make sure you add alarm to the ignore list
     
  11. Taegost
    Offline

    Taegost Member

    Joined:
    May 16, 2010
    Messages:
    687
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Tampa Bay, Fl
    Ratings:
    +1
    Yeah, that bit about the task killer is from experience :) good thing I use three alarms in the morning!

    Sent from my Droid using Tapatalk
     
  12. jbguillo
    Offline

    jbguillo New Member

    Joined:
    May 27, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Temecula, CA
    Ratings:
    +0
    Mine didn't work, but then I found out that by accident I selected "Vibrate" in the set alarm menu...it seems to disable the ringer and it will only vibrate. I un-checked it, and it works like a charm now.
     
Search tags for this page
android clock stopped working
,
android phone clock stops working and alarm fails
,
android timely alarm stops working
,

clock just stopped android

,
clock stop working android
,
clock stopped on android phine
,
how do i stop the alarm on my galaxy 3 stopped working
,
lge980 phone alarms stopped working with cover closed
,
my phone alarm wont get off silent android
,
why won't the alarm work on my android