Airplane Mode & related issues

Discussion in 'Motorola Droid 3' started by Raptor007, Jul 22, 2011.

  1. Raptor007
    Offline

    Raptor007 Member

    Joined:
    May 9, 2010
    Messages:
    472
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New York
    Ratings:
    +0
    I have noticed a few issues with airplane mode lately. First sometimes it just doesn't transition to airplane mode, it says its on or its off but in either state its no reflecting in the signal meter.

    Next issue is each night I put the phone in airplane mode and plug it in to charge, during the night I heard several "droid, droid, droid" sounds from the phone then its quiet (wife is getting annoyed) and finally the best part, since the phone is in airplane mode there is NO reason I should have a voicemail waiting for me since there is no cell signal to get a message with. Yet every morning I have a voicemail indicator waiting. I turn off airplane mode and voila, no voicemails at all.

    My wife says, leave your droid downstairs, period.
  2. jstafford1
    Offline

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    9,115
    Likes Received:
    190
    Trophy Points:
    178
    Location:
    Hebron, Oh.
    Ratings:
    +194
    Or just charge it off. Unlike the D1 and D2's you can charge the D3 in an off state. Just has a battery on the screen.

    end of line...
  3. Raptor007
    Offline

    Raptor007 Member

    Joined:
    May 9, 2010
    Messages:
    472
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New York
    Ratings:
    +0
    I have tried that, not sure why but mine powers back up from a powered off state when I charge it.
  4. Blueshirt35
    Offline

    Blueshirt35 New Member

    Joined:
    Jul 23, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi - New to the forums and first smartphone. Wishing I never got this one and I've only had it a few days.

    I am also having issues with airplane mode. It's turning itself on and I'm having problems getting it off. I don't know if it's "user error" or what.
  5. nerdslogic
    Offline

    nerdslogic Silver Member

    Joined:
    Nov 20, 2010
    Messages:
    2,540
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Cybertron
    Ratings:
    +1
    if you have only had it for a few days you can return it and get a different device.

    OP, Have you tried sleep mode?
  6. Blueshirt35
    Offline

    Blueshirt35 New Member

    Joined:
    Jul 23, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yep, well aware of that and will see what happens when I stop in the store tomorrow.
  7. nerdslogic
    Offline

    nerdslogic Silver Member

    Joined:
    Nov 20, 2010
    Messages:
    2,540
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Cybertron
    Ratings:
    +1
    If I were you I would try replacement. Or switch phones...the Bionic is right around the corner (we hope) so depending on when your 15 days is up that might be an option.
  8. lunacie
    Offline

    lunacie New Member

    Joined:
    Feb 9, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Detroit, MI
    Ratings:
    +0
    Just put the phone in silent mode (volume all the way down). Alarm will still work.

    Sent from my DROID3 using DroidForums
  9. b00mb00mchuck
    Offline

    b00mb00mchuck Member

    Joined:
    Feb 6, 2010
    Messages:
    507
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    There's a volume rocker on the side of the phone that will solve all this....
  10. Maverick0984
    Offline

    Maverick0984 Member

    Joined:
    Dec 26, 2009
    Messages:
    405
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    Make sure you don't have any new voicemails that haven't been "read" yet. Google Voice, if you use it, might continually try and notify you, having nothing to do with cell signal.
  11. notgeorge
    Offline

    notgeorge New Member

    Joined:
    Jul 24, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Very easy to put it in silent mode at bedtime; no noises.
  12. PTGramma
    Offline

    PTGramma New Member

    Joined:
    Sep 28, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    airplane mode a problem for me, too.

    I've had my bionic droid for 10 days, and mostly, like it, but I'm concerned that the airplane mode seems to set itself. On a different note, my 12 year old dog, totally deaf these days, cannot only hear the "droid chime," but will bark at it during the night. I now turn it off and leave it on charge overnight, but want to know what others do about the airplane mode setting.
    Last edited: Oct 3, 2011
  13. PTGramma
    Offline

    PTGramma New Member

    Joined:
    Sep 28, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    The problem wasn't charging, the problem was putting the phone in "sleep" mode so it would be easily accessible and finding that it had set itself in airplane mode. Then, it wouldn't let me reset it. I'm starting to get the hang of this, but as my friends say, it is a steep learning curve.
Search tags for this page
android voicemail airplane mode
,

can the alarm on the galaxy s4 still go off if phone is on v

,
galaxys2 charged on airplane mode
,

samsung galaxy s3 turns on airplane mode by itself

,
samsung s2 has a problem with airplane mode
,
samsung s2 wont get off flight mode
,

what does airplane mode do on samsung galaxy s3

,
what to do if my galaxy s3 keeps putting itself in airplanem
,
why does airplane mode turn on by itself
,

why is my galaxy s3 going on airplane mode by itself??