After Verizon/Andriod update, 4G/signal bars/wifi bars dont turn blue

Discussion in 'Android Support' started by Puckboy106, May 21, 2014.

  1. Puckboy106

    Puckboy106 New Member

    Joined:
    May 21, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Linthicum Heights, MD
    Ratings:
    +0
    After an update pushed out over the weekend, everything works great on my Droid Mini. All except the Wifi, 4GLTE and Signal bars no longer turn blue. I've check all the settings, I have good connectivity and as I said everything works. What Am I missing?
     
  2. Jeffrey

    Jeffrey Premium Member
    Premium Member

    Joined:
    Jan 30, 2012
    Messages:
    6,678
    Likes Received:
    3,546
    Trophy Points:
    1,578
    Location:
    Thailand
    Ratings:
    +4,034
    Current Phone Model:
    iPhone 7 Plus JB
    I believe it was change to grey. Is that what your phone is showing?
     
  3. Puckboy106

    Puckboy106 New Member

    Joined:
    May 21, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Linthicum Heights, MD
    Ratings:
    +0
    Just white colors. I cycled the airplane mode and the phone reconnects with white and never changes to any other colors.
     
  4. Jeffrey

    Jeffrey Premium Member
    Premium Member

    Joined:
    Jan 30, 2012
    Messages:
    6,678
    Likes Received:
    3,546
    Trophy Points:
    1,578
    Location:
    Thailand
    Ratings:
    +4,034
    Current Phone Model:
    iPhone 7 Plus JB
    I don't think it's anything to be concerned about. It won't effect you connectivity.
     
  5. Puckboy106

    Puckboy106 New Member

    Joined:
    May 21, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Linthicum Heights, MD
    Ratings:
    +0
    Yea, I have no loss of connectivity and everything is doing fine. Just really odd....i sort of miss it.
     
  6. smalltowngirl13

    smalltowngirl13 Administrator
    Staff Member

    Joined:
    Jan 9, 2010
    Messages:
    7,135
    Likes Received:
    976
    Trophy Points:
    258
    Location:
    Kansas
    Ratings:
    +1,026
    Current Phone Model:
    Z Force 2
    Twitter:
    smalltownlife13
    Did your device update to a version of 4.4 - if so, that is part of the KitKat UI (white icons)...
     
  7. Puckboy106

    Puckboy106 New Member

    Joined:
    May 21, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Linthicum Heights, MD
    Ratings:
    +0
    Yes smalltowngirl13, the update that pushed out was Android 4.4. Thanks for the insight. It was driving me crazy!
     
  8. smalltowngirl13

    smalltowngirl13 Administrator
    Staff Member

    Joined:
    Jan 9, 2010
    Messages:
    7,135
    Likes Received:
    976
    Trophy Points:
    258
    Location:
    Kansas
    Ratings:
    +1,026
    Current Phone Model:
    Z Force 2
    Twitter:
    smalltownlife13
    You are welcome :)...I miss the blue tint but the white is growing on me LOL...
     
  9. beeray

    beeray Member

    Joined:
    Oct 29, 2009
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0

    Drove me nuts at first also.
     
Search tags for this page

4g not working after update verizon droid

,

4g grey bars

,

4g and wifi never blue after upgrade

,

andriodupdate point

,

verizon 4g not blue

,

verizon bars not blue

,

verizon signal bar color

,

verizon signal update

,

verizon update