1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

After Baseband Update phone is constantly roaming

Discussion in 'Rescue Squad Help' started by nnate72, Sep 8, 2010.

  1. nnate72
    Offline

    nnate72 New Member

    Joined:
    Sep 8, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hi, I am using a Motorola Droid 1 and have run into a problem. My phone is constantly roaming (the little triangle in the status bar is visible) and I cannot program or activate my phone.

    This started after this process:
    My phone was rooted, Stock 2.2 with superuser (via clockwork)
    I accidentally applied the OTA Adobe flash update and became unrooted
    I attempted to flash a rooted 2.2 with adobe with RSD Lite and loaded the newest baseband

    My phone began not working at this point. I get this message when I try to activate via *228 or *22899: "The number or code you have entered is incorrect"......"Message 7 Switch 441"

    I tried manually programming via ##PROGRAM, but to no avail.

    I have flashed back to 2.0.1, 2.1, 2.2 every version of baseband I could find, but I still am roaming. Under phone status, my network is "Unknown"

    Finally, here is what I have right now:

    Model number: Droid
    Firmware version: 2.1-update1
    Baseband version: C_01.3E.03P
    Kernel version: 2.6.29-omap-g7fa8788android-build@apa26 #1
    Build Number: ESE81

    I talked to a verizon tech support guy and he got me as far as being able to make calls on my "unknown" network and roaming status. He thought that he fixed it after that, so I just gave up on that conversation....

    HELP!!!!
    Thanks,
    Nate
Search tags for this page
after flash baseband roaming
,
android phone stuck in roaming
,
baseband+on phone
,
droid dna stuck in roaming
,
droid incredible 2 stuck in roaming
,

droid x stuck in roaming

,

droid x2 stuck in roaming

,
drroid 2 always roaming says unknown network
,
galaxy nexus roaming after update baseband
,

message 2 switch 441

,
messages 2 switch 441
,
motorola milestone stuck roaming
,
my phone is stuck in roaming droid x
,
what is message 2 switch 441