After .247 no sound for you tube... anybody else?

Discussion in 'Motorola Droid Bionic' started by RETUSAFNCO, Oct 8, 2012.

  1. RETUSAFNCO

    RETUSAFNCO Member

    Joined:
    Nov 26, 2011
    Messages:
    119
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Has anybody else experienced this?
     
  2. avlambo21

    avlambo21 Member

    Joined:
    Sep 21, 2012
    Messages:
    186
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    nope. did you follow all steps? and i hate to say, maybe you need to do a full wipe... idk though... but this sounds like an issue only you (maybe a few) are having
     
  3. JohnFH

    JohnFH Member

    Joined:
    Aug 12, 2012
    Messages:
    202
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    Former Bionic owner here: I had sound drops with my Razr on ICS. Clearing the cache partition resolved this problem.
     
  4. RETUSAFNCO

    RETUSAFNCO Member

    Joined:
    Nov 26, 2011
    Messages:
    119
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Thanks...worked like a champ!
     
  5. JohnFH

    JohnFH Member

    Joined:
    Aug 12, 2012
    Messages:
    202
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    You're welcome!
     
Search tags for this page
droid bionic no audio
,

droid bionic no sound

,
droid bionic sound stopped working
,

droid bionic youtube no sound

,
motorola bionic no sound
,
no sound droid bionic
,

no sound on droid bionic

,
no sound on motorola droid bionic
,
no sound on youtube on galaxy s3
,
youtube audio stopped working droid bionic