ADW lag??

Discussion in 'Android Applications Discussions' started by drpaul07, Oct 9, 2010.

  1. drpaul07

    drpaul07 Member

    Joined:
    Jul 25, 2010
    Messages:
    362
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Texas
    Ratings:
    +0
    this isn't a question about redraws. in fact, i don't have that problem at all. the problem i do have is this.. many times, when i unlock my phone to use it, i start swyping to go to a different screen, but adw will be 'stuck'. It won't move. The page indicator dots light up when i swype, but the pages won't change. I have to wait a few seconds, and then try again and then it will work. It doesn't happen every time, but enough to annoy me. Does anyone else have this problem with adw??? Could this be a kernel issue? Or are there possible settings changes i could make? Any help is appreciated as this does get kinda annoying. Thank you!
     
  2. Tanknspank

    Tanknspank Beta Team
    Premium Member

    Joined:
    Jan 13, 2010
    Messages:
    3,506
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    North Carolina
    Ratings:
    +0
    What is your screen scrolling speed set to? Moving it up or down could help this.

    Sent from my Droid
     
  3. cloudstrife05

    cloudstrife05 Member

    Joined:
    Feb 10, 2010
    Messages:
    853
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Maryland
    Ratings:
    +1
    Dont have that problem here. Is the Chevy Kernel come per-installed with SS? If not, might be.
    ADW is a pretty solid Launcher though, but every phone reacts differently though.
     
  4. drpaul07

    drpaul07 Member

    Joined:
    Jul 25, 2010
    Messages:
    362
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Texas
    Ratings:
    +0
    I changed the scroll speed to a smaller number so it moves faster. Its just initially when I unlock my phone, adw just kinda stays 'stuck' for a few seconds. Then everything works just fine. I'm using the kernel that chevys rom came with. LV1.0GHz. I'm wondering if its a kernel thing. I think it happened from time to time with CM6, but it seems worse with this rom.

    Sent from my Droid
     
  5. buckmarble

    buckmarble Developer
    Theme Developer Developer

    Joined:
    Jul 21, 2010
    Messages:
    1,636
    Likes Received:
    68
    Trophy Points:
    78
    Ratings:
    +69
    I have found that 1ghz kernals give me lag issues. I gave chevys newest 1.2 a try and it fixed my lags problems. Its the one with the interactive governor that i used. The ones from 9-23 i believe. I can actually run at 800mhz with no lag now.
     
  6. drpaul07

    drpaul07 Member

    Joined:
    Jul 25, 2010
    Messages:
    362
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Texas
    Ratings:
    +0
    hmmm..yeah i guess i'll just have to try different kernels out
     
  7. Porterhouse0

    Porterhouse0 Member

    Joined:
    Mar 31, 2010
    Messages:
    720
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    yea back when i had my D1 i always thought, at first, the higher the ghz...the better the performace...well thats not true...i bet if u set ur speed like the guy said a couple posts up ^^^ at 800mhz...ull have a much more stable phone. give it a try
     
Search tags for this page

adw launcher lag