Advanced Calling Problem

Discussion in 'Verizon Wireless' started by jplemt, May 4, 2015.

  1. jplemt

    jplemt Active Member

    Joined:
    Apr 15, 2013
    Messages:
    213
    Likes Received:
    65
    Trophy Points:
    28
    Location:
    Cornfields, Indiana, USA
    Ratings:
    +75
    I have a Turbo, most recent software, Advanced Calling enabled.
    Phone works perfect with outgoing calls, texts, data, voicemail notifications, and I have a problem with incoming calls.
    I've had a lot of calls recently that when I answer, will be dead air, no voice, and the person on the other end says the incoming ring tone just stops. I can call them back without problems. It happens about 3/10 calls. If my wife, who has Advanced Calling also, calls, it works ok.
    Lately, I've also been getting calls to voicemail without any incoming ringing. The caller will report 3-4 rings before they get transferred. If I turn off Advanced Calling, the problems resolve, but I lose SVD. Anyone had this problem or know of a fix or solution?
     
  2. jstafford1

    jstafford1 Super Moderator
    Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    11,344
    Likes Received:
    1,686
    Trophy Points:
    573
    Location:
    Hebron, Oh.
    Ratings:
    +1,829
    Twitter:
    jstaff79
    This seems to be an ongoing issue with Advanced Calling. Unless both are in a solid 4G area its hit or miss. I never even turned it on cause I'm in a spotty area. But I also don't care much about SVD.
     
    • Like Like x 2
  3. jplemt

    jplemt Active Member

    Joined:
    Apr 15, 2013
    Messages:
    213
    Likes Received:
    65
    Trophy Points:
    28
    Location:
    Cornfields, Indiana, USA
    Ratings:
    +75
    One person that called reported the "no longer in service" tone.
     
  4. jstafford1

    jstafford1 Super Moderator
    Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    11,344
    Likes Received:
    1,686
    Trophy Points:
    573
    Location:
    Hebron, Oh.
    Ratings:
    +1,829
    Twitter:
    jstaff79
    It looks like there has to be a perfect storm for it to work right on both ends. I don't know your area, but I'd turn it off until an update or some other network improvements.
     
    • Like Like x 1
  5. droidprincess

    droidprincess Super Moderator
    Staff Member

    Joined:
    Sep 18, 2012
    Messages:
    9,479
    Likes Received:
    3,868
    Trophy Points:
    578
    Location:
    La Grange, TX
    Ratings:
    +4,103
    Current Phone Model:
    Iphone 7 Plus
    Twitter:
    droidprincesstx
    I don't think this is a Turbo only problem....My Note 4 was having a lot of issues with this feature as well....I turned it off and haven't had any more issues. I think Verizon still needs to tweak this feature to work the kinks out.

    sent from my fabulous Note 4♡
     
    • Like Like x 2
  6. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    Week for me in the Philadelphia area it works nearly flawlessly... Just a few tiny glitches in voice.
     
  7. jplemt

    jplemt Active Member

    Joined:
    Apr 15, 2013
    Messages:
    213
    Likes Received:
    65
    Trophy Points:
    28
    Location:
    Cornfields, Indiana, USA
    Ratings:
    +75
    I use an app that shows signal strength in dBm in my status bar continuously, most of the time I'm in the -80s which isn't bad at all. Just started recently too.
     
  8. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    I have much worse and it still works.

    [​IMG]
     
  9. jplemt

    jplemt Active Member

    Joined:
    Apr 15, 2013
    Messages:
    213
    Likes Received:
    65
    Trophy Points:
    28
    Location:
    Cornfields, Indiana, USA
    Ratings:
    +75
    Gave up on it. Turned off the feature and haven't had any issues.
    Maybe a version 5 something OS will fix it?
     
  10. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,367
    Likes Received:
    7,094
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,604
    Current Phone Model:
    Moto Droid Z Force
    I tried it several different times when it first hit the Droid Maxx (I think we were Verizon's beta test group) and calls were so-so. Nothing to write home about, but not too bad. For me (and several others) Advance Calling killed the battery even in excellent signal areas. I could barely get through one day with two or three short phone calls. That was last May - June and I have not turned it back on since. I agree that Verizon needs to tweak their Advance Calling network for this to be a great feature for everyone.
     
  11. eddiekeyton

    eddiekeyton Banned

    Joined:
    Apr 19, 2012
    Messages:
    785
    Likes Received:
    58
    Trophy Points:
    28
    Location:
    OHIO
    Ratings:
    +65
    Twitter:
    eddiekeyton
    We have had so many customers come in the verizon store with this same issue. If you call and connect on 4g and you lose 4g you lose the call. For some reason advanced calling 1.0 doesn't support network changes IE 4g to 3G or 3G to 4g. Does your phone switch frequently? If it does you may not be able to utilize it until that issue is rectified unfortunately.


    Sent from my iPhone 6 Plus - 64 GIG (Space Grey) using Tapatalk (lifeisablog.com)
     
Search tags for this page

advanced calling problems