Advanced Calling Crash

Discussion in 'Motorola Droid Turbo' started by T1125P, Jul 6, 2015.

  1. T1125P

    T1125P Member

    Joined:
    Jan 18, 2012
    Messages:
    42
    Likes Received:
    4
    Trophy Points:
    8
    Location:
    Astoria, NY
    Ratings:
    +7
    Hi all I keep getting SettingsExtns has stopped everytime I open advanced calling and click activate advanced calling. Running Lollipop here and is this a normal thing? Or could it be something I disabled? Even if I have to activate it, it should not crash.

    Thanks
     
  2. leeshor

    leeshor Gold Member

    Joined:
    Jan 30, 2012
    Messages:
    4,363
    Likes Received:
    1,437
    Trophy Points:
    358
    Location:
    Norcross, GA - USA
    Ratings:
    +1,676
    Do you have "data" enabled when you try that?

    Did it work Pre Lollipop?
     
    • Like Like x 1
  3. T1125P

    T1125P Member

    Joined:
    Jan 18, 2012
    Messages:
    42
    Likes Received:
    4
    Trophy Points:
    8
    Location:
    Astoria, NY
    Ratings:
    +7
    Hi, yes Mobile data is enabled and the app did work with kitkat but it said something like contact your provider or something similar to that, but it did not crash when I clicked on it. Maybe it's a bug I have.
     
  4. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,322
    Likes Received:
    7,084
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,594
    Current Phone Model:
    Moto Droid Z Force
    Did you disable any apps named Settings or Settings Storage? When you go into Settings > Apps > Disabled, what all is listed?

    Sent from my XT1080 using Tapatalk
     
    • Agree Agree x 1
  5. T1125P

    T1125P Member

    Joined:
    Jan 18, 2012
    Messages:
    42
    Likes Received:
    4
    Trophy Points:
    8
    Location:
    Astoria, NY
    Ratings:
    +7
    Just checked nothing with settings I have disabled. I will post some screen shots tomorrow :D
     
  6. cr6

    cr6 Super Moderator
    Staff Member

    Joined:
    Apr 1, 2011
    Messages:
    8,371
    Likes Received:
    5,883
    Trophy Points:
    1,778
    Location:
    NW Rocky Mtn region
    Ratings:
    +6,714
    Current Phone Model:
    Galaxy S7 Edge
    Twitter:
    @dronewolfmedia
    Have you contacted your carrier to make sure it's enabled? Being that you received that type of message before but never contacted them, the update may require it now in order for it to work properly. I would contact them first and go from there.

    S5 tap'n
     
  7. Wynnded

    Wynnded Member

    Joined:
    Oct 26, 2010
    Messages:
    54
    Likes Received:
    16
    Trophy Points:
    8
    Location:
    Rockies
    Ratings:
    +19
    If my memory serves, you need to log into your VZW account, or register if you haven't already, and enable it there on the site. You'll probably have to dig around as I don't remember where on the website the setting is.
     
    • Like Like x 3
  8. cr6

    cr6 Super Moderator
    Staff Member

    Joined:
    Apr 1, 2011
    Messages:
    8,371
    Likes Received:
    5,883
    Trophy Points:
    1,778
    Location:
    NW Rocky Mtn region
    Ratings:
    +6,714
    Current Phone Model:
    Galaxy S7 Edge
    Twitter:
    @dronewolfmedia
    Yep, I activated mine through Verizon's website. Just log into your account through your browser and go into your calling features. Mighty be worth trying that first.
    Good call @Wynnded !

    S5 tap'n
     
    • Like Like x 2
  9. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,322
    Likes Received:
    7,084
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,594
    Current Phone Model:
    Moto Droid Z Force
    The Verizon website states that some phones, including the Droid Turbo, allow you to turn it on directly from your phone. As others have stated, when it first came out last year we had to enable it on the Verizon website first, reboot our phones and then turn the feature ON in the phone settings. Here is their website with all of the instructions:

    Advanced Calling 1.0 Verizon Wireless

    Sent from my XT1080 using Tapatalk
     
    • Like Like x 2
  10. PereDroid

    PereDroid DF News Team Reporter

    Joined:
    Jan 25, 2010
    Messages:
    5,521
    Likes Received:
    3,325
    Trophy Points:
    1,563
    Location:
    Cleveland, Ohio
    Ratings:
    +3,902
    Current Phone Model:
    Moto Turbo 2
    Come on guys, he said he HAD it working on KK. WHY YOU NO READ?!?!? So he obviously has it turned on.
     
  11. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,322
    Likes Received:
    7,084
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,594
    Current Phone Model:
    Moto Droid Z Force
    The OP wrote: "...the app did work with kitkat but it said something like contact your provider or something similar to that..." It sounds like it was never fully functioning.
     
  12. PereDroid

    PereDroid DF News Team Reporter

    Joined:
    Jan 25, 2010
    Messages:
    5,521
    Likes Received:
    3,325
    Trophy Points:
    1,563
    Location:
    Cleveland, Ohio
    Ratings:
    +3,902
    Current Phone Model:
    Moto Turbo 2
    Ohhhh. #MyBad

    Yea, man, just call VZW. ;)
     
    • Funny Funny x 1
Search tags for this page

settingsextns

,

settingsextns in motorola turbo

,

unfortunately settingsextns has stopped