Adobe Flash

Discussion in 'Samsung Galaxy Nexus' started by chongmagic, Dec 22, 2011.

  1. chongmagic

    chongmagic New Member

    Joined:
    Feb 26, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I noticed that some sites such as XDA forums were loading slowly and I was having issues just viewing the page. I uninstalled flash and all is good again. Anyone else experience this issue?

    Sent from my Galaxy Nexus using DroidForums
     
  2. natezire71

    natezire71 Member

    Joined:
    Mar 12, 2010
    Messages:
    287
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Atlanta
    Ratings:
    +4
    That probably helped because Adobe hasn't updated Flash to be supported on the Nexus/ICS yet.

    _______________________
    Sent from my GNexus
     
  3. Larry Mahnken

    Larry Mahnken Member

    Joined:
    Dec 28, 2009
    Messages:
    325
    Likes Received:
    14
    Trophy Points:
    18
    Ratings:
    +14
    Except that they did last weekend.
     
  4. pool_shark

    pool_shark Active Member

    Joined:
    Mar 28, 2010
    Messages:
    1,395
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Ohio
    Ratings:
    +7
    I don't think flash is the issue.
    Google's homepage acts weird if you use a background pic.
    Gmail doesn't load correctly either.

    How on earth do they put out a phone that doesn't work well with their own website?
     
  5. akhi216

    akhi216 Member

    Joined:
    Jan 12, 2011
    Messages:
    525
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Wow!

    Sent from my DROID3 using DroidForums
     
  6. natezire71

    natezire71 Member

    Joined:
    Mar 12, 2010
    Messages:
    287
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Atlanta
    Ratings:
    +4
    Except screw me. My bad. :p

    _______________________
    Sent from my GNexus