Additonal LauncherPro issues..

Discussion in 'ChevyNo1' started by DatacomGuy, Jul 30, 2010.

  1. DatacomGuy

    DatacomGuy Member

    Joined:
    Jun 7, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
  2. ecfiffer

    ecfiffer Member

    Joined:
    Feb 15, 2010
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Dae I ask. (And I'm assuming you have done this) but uninstall and reinstall the app? Maybe even wait for 4.6 to come out and do a wipe data and cache and reinstall from the market and not from the scripts? I know I had to reinstall apps from the market as there was a lot of wonky issues after using the scripts.
     
  3. NattyBee

    NattyBee Member

    Joined:
    Jun 8, 2010
    Messages:
    998
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    wow...weird...I've never had any of these issues...although, the dock one doesn't affect me really because I only use 1 dock...if I have to scroll through them...it's a pain, I like my dock items to be the same regardless which screen I'm on... and I'm thinking it's not a rom issue, just because the other guy with the issues is running another phone and rom... just a thought...
     
  4. DatacomGuy

    DatacomGuy Member

    Joined:
    Jun 7, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0

    Good point. Interesting.

    And yes, i've uninstalled and re-installed a few times.
     
Similar Threads
  1. Shadez
    Replies:
    3
    Views:
    910
  2. loonie01
    Replies:
    119
    Views:
    16,384
  3. 007
    Replies:
    3
    Views:
    918
  4. alonsou
    Replies:
    5
    Views:
    1,052
  5. lerit50
    Replies:
    4
    Views:
    751
Loading...