Added theme now stuck at "M"

Discussion in 'Android Support' started by transammanv8, Jun 27, 2010.

  1. transammanv8

    transammanv8 New Member

    Joined:
    Nov 26, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Tn
    Ratings:
    +0
    I was running the Froyo leak for the last 3 weeks but decided to run the Team Chaos Froyo. I got it to go through on Rom Manager. I then proceded to add a theme from roberj13. It rebooted but stopped with the "M". Pulled the battery and attempted to get in with power and "x".

    No luck. Is rsdlite my only option? Best link to the process?
    Thanks!
     
  2. transammanv8

    transammanv8 New Member

    Joined:
    Nov 26, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Tn
    Ratings:
    +0
    OK, made some progress.

    If I hook the phone up to the power cord while the phone is off, it will start up and boot all the way through. I can then turn it off and it will start back up fine and boot through all the way. So that's all good.

    However, I can't get it to boot into recovery even after flashing clockwork in Rom Manager again. If I try to reboot to clockwork, I get frozen at the "M" again. Any suggestions?
    Thanks.
     
  3. mwhartman

    mwhartman Super Moderator/RS
    Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    453
    Location:
    South FL
    Ratings:
    +12
  4. transammanv8

    transammanv8 New Member

    Joined:
    Nov 26, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Tn
    Ratings:
    +0
    Thank you. I will try this later today after work.