ADB Question

Discussion in 'Android Support' started by Lana30, Oct 15, 2015.

  1. Lana30

    Lana30 Member

    Joined:
    Aug 28, 2015
    Messages:
    60
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Current Phone Model:
    Galaxy S3, Lenovo Yoga 2 table
    Hi Everyone,
    I have a Samsung Galaxy Tablet. This systems seems to function, turns on off, menu and return light come on and off, sounds work, no screen, no user interface the screen only “glows” dark gray. I don’t think I have it in debugging mode. I have tried button combinations and unplugging battery. I would love to get some pictures off. I can access it with adb. For example, adb devices returns serial number? unauthorized. I cannot figure out what unauthorized means. I really don’t know the adb command set. I try adb shell input text pw, adb shell input keyevent 66 and it returns error: device unauthorized. This adbd’s $ADB_VENDOR_KEYS is not set;…I tried deleting the key file in my user directory. Any advice on the $ADB_VENDOR_KEYS and after that any commands to copy files on an unknown file structure on the tablet to my PC. Kind Regards.
     
Search tags for this page
adb vendor keys is not set
,

adb vendor keys not set