1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Absolute System Problems Lithium Mod Help

Discussion in 'LithiumMod' started by DroidHoff, Aug 3, 2010.

  1. DroidHoff
    Offline

    DroidHoff New Member

    Joined:
    Nov 15, 2009
    Messages:
    197
    Likes Received:
    0
    Trophy Points:
    0
    Hey everyone, just tried out the Lith Mod rom watermarked and it seems to be a pretty snappy rom. I am having troubles though with the Absolute System app. I have already installed it via the market as recommended but when I try to open it it would freeze then close. Now it just opens and closes instantly and SU tells me it was granted SU permission. I haven't been able to get the actual app open and I was wondering if anyone else has ran into these problems. I installed the rom via ROM Manager if that makes any dif. Also if anyone knows what folder the rom and theme downloads to in the CM folder I was going to try to go in and do a system wipe from Clockwork manually sometimes for whatever reason that helps knock some of the bugs out of roms. Thanks as usual
  2. canvs2321
    Offline

    canvs2321 New Member

    Joined:
    Mar 6, 2010
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    0
    did you downgrade the SU App to 2.1? if not i'd suggest doing that first, theres links in the Lithmod thread
  3. billney
    Offline

    billney New Member

    Joined:
    Dec 16, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I am having the same problem. I've downgraded to SU 2.1 and that didn't help.