[ROM] ★ A X I 0 M ★ Aosp ★ XT 926 ★ [June 18 2013] ★

Discussion in 'RAZR HD/MAXX HD Development and Hacking' started by DroidTh3ory, May 12, 2013.

  1. juv3

    juv3 Member

    Joined:
    Mar 26, 2011
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    All links on the thread appear to be down. Any mirrors please
     
  2. bweN diorD

    bweN diorD Senior Member

    Joined:
    Mar 21, 2011
    Messages:
    1,755
    Likes Received:
    74
    Trophy Points:
    78
    Ratings:
    +74
    Current Phone Model:
    G2
    mirrors are there, look down sir.
     
  3. DroidTh3ory

    DroidTh3ory Member
    Developer

    Joined:
    Feb 23, 2011
    Messages:
    539
    Likes Received:
    18
    Trophy Points:
    18
    Ratings:
    +18
    Links should be set.. Waiting on my new server to be setup.
     
  4. FuriousPorkchop

    FuriousPorkchop New Member

    Joined:
    May 22, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    It seems like the front facing camera is unable to take as nearly as good of photos in low-lighting on this ROM. I came from stock. Is there anyway to fix this? Thanks.
     
  5. jusharpe

    jusharpe New Member

    Joined:
    May 14, 2013
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    The links are back up. Awesome.

    Sent from my XT926 using Xparent BlueTapatalk 2
     
  6. quangtran1

    quangtran1 New Member

    Joined:
    Oct 22, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi all, how long should the boot animation be running after installation of this ROM? I install ROMs almost daily, and usually they'll last about 2 or 3 minutes. However, the pretty, flashing Axiom logo keeps going and going after 5 minutes. I've mounted system, re-download, etc... Thanks for the help.
     
  7. bweN diorD

    bweN diorD Senior Member

    Joined:
    Mar 21, 2011
    Messages:
    1,755
    Likes Received:
    74
    Trophy Points:
    78
    Ratings:
    +74
    Current Phone Model:
    G2
    5 min is too long, i just wipe cache, dalvic, and format system then flash. any problems i do a full wipe, havent needed to do any additional steps.
     
  8. quangtran1

    quangtran1 New Member

    Joined:
    Oct 22, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    See, I've wiped cache, dalvik, data, system over and over, yet I just can't get past the boot animation. ... only on Axiom. Strange?
     
  9. bweN diorD

    bweN diorD Senior Member

    Joined:
    Mar 21, 2011
    Messages:
    1,755
    Likes Received:
    74
    Trophy Points:
    78
    Ratings:
    +74
    Current Phone Model:
    G2
    first i have seen anyone with this problem on this build, maybe the file on g-drive is bad. ill check it.
    here is 5/22 odex from my archive if you want to try that AXI0M-4.2.2-22MAY2013-ODEX-xt926.zip
     
  10. bweN diorD

    bweN diorD Senior Member

    Joined:
    Mar 21, 2011
    Messages:
    1,755
    Likes Received:
    74
    Trophy Points:
    78
    Ratings:
    +74
    Current Phone Model:
    G2
    dumb question, your profile says razr maxx, you have a xt926 correct? its the hd, im guessing there not both a 926 i dont know.
     
  11. quangtran1

    quangtran1 New Member

    Joined:
    Oct 22, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes, I have the 926. I do need to change my profile. I had the orig RAZR Maxx 4 phones ago. Thanks.
     
  12. rossguy

    rossguy New Member

    Joined:
    May 23, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    You do not need to mount system. Wipe everything and try again without mounting system. Mounting system is only necessary for stock based roms with no kernel. AOSP roms include a kernel and don't need a system mounted one to work.

    Also of that doesn't work try flashing the code kernel after you flash the rom. I read somewhere that a guy couldn't get the 5/24 rom to boot and he flashed that and it worked.
     
    #84 rossguy, May 31, 2013
    Last edited: May 31, 2013
Search tags for this page
axi0m
,

axi0m rom

,
axiom rom for xt926
,
axiom rom xt926
,
droid razr maxx hd roms
,
razr maxx hd rom
,
razr maxx hd roms
,
recording app detected square
,
square recording app detected
,
xt926 roms