[ROM] ★ A X I 0 M ★ Aosp ★ XT 926 ★ [June 18 2013] ★

Discussion in 'RAZR HD/MAXX HD Development and Hacking' started by DroidTh3ory, May 12, 2013.

  1. DroidTh3ory

    DroidTh3ory Member
    Developer

    Joined:
    Feb 23, 2011
    Messages:
    539
    Likes Received:
    18
    Trophy Points:
    18
    Ratings:
    +18


    Depends on if you wipe of not. You can try just cache and dalvik, but if you have issues wipe it.



    Sent from my Nexus 4 using Tapatalk 2
     
  2. jusharpe

    jusharpe New Member

    Joined:
    May 14, 2013
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I only wiped cache and dalvik. Flashed the fully loaded gapps. System booted right up. Everything is gravy. Thanks DT.

    Sent from MAXX HD. Rooted, unlocked, running Axiom 4.2.2
     
  3. DroidTh3ory

    DroidTh3ory Member
    Developer

    Joined:
    Feb 23, 2011
    Messages:
    539
    Likes Received:
    18
    Trophy Points:
    18
    Ratings:
    +18
    Update is LIVE, GAPPS are updated if you use mine. GET IT!


    Sent from my Nexus 4 using Tapatalk 2
     
  4. y2kbadbug

    y2kbadbug New Member

    Joined:
    Sep 15, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Austin, TX
    Ratings:
    +0
    I am loving the active development on this ROM, going to try it out right now, wish me luck :D
     
  5. redneckben

    redneckben Member

    Joined:
    Feb 7, 2011
    Messages:
    86
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    Parrish, Florida
    Ratings:
    +2
    Wow this ROM is stupid fast, but one question is there any way to get Google wallet working?
     
  6. chetta

    chetta New Member

    Joined:
    Jan 4, 2013
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey All,

    Loving the ROM! I do have concern that I hope is an easy fix on my behalf.
    Running a XT926 on Verizon with the AXI0M-4.2.2-18MAY2013-ODEX-xt926.zip
    Today I did a format of everything (but external sd) and reinstalled to see if I had the same issue.

    Using Waze or Google Maps I'm able to find my location. Route to another location (Gives list of directions in Maps) but I am unable to do turn by turn navigation. Both say no GPS but obviously there's some GPS working cause it found my current and destination locations but is unable to do turn by turn.

    This occurs on wifi and strong 4g connections.

    Thoughts? Other details needed?

    Thanks!
     
  7. chetta

    chetta New Member

    Joined:
    Jan 4, 2013
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Oh, one more question.
    I seen some comments on issues with video recording.
    When I record a video, I am able. But when completed and the Gallery would normally open to view the video is when the lockup of the phone occurs. After 2 min or so I get notification to close the Gallery. Once closed, I am unable to view the video that I took from the gallery.
    Let me know if you need any further details.

    Thanks again!!
     
  8. arcanexvi

    arcanexvi New Member

    Joined:
    May 14, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    This is a known issue for all 4.2 ROMs

    Sent from my XT926 using Tapatalk 2
     
  9. chetta

    chetta New Member

    Joined:
    Jan 4, 2013
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Sorry to ask again but any thoughts on the turn by turn not working?
     
  10. arcanexvi

    arcanexvi New Member

    Joined:
    May 14, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Maps should work fine

    Sent from my XT926 using Tapatalk 2
     
  11. DroidTh3ory

    DroidTh3ory Member
    Developer

    Joined:
    Feb 23, 2011
    Messages:
    539
    Likes Received:
    18
    Trophy Points:
    18
    Ratings:
    +18
    No reason why Maps wouldn't work. No other reports. You have a different app installed? Restored Data?

    Sent from my Nexus 4 using Tapatalk 2
     
  12. chetta

    chetta New Member

    Joined:
    Jan 4, 2013
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I tried a few ways to get it to work. Formatted the entire internal SD and reinstalled with AXI0M/gapps4.2.2 then installed a fresh maps from google play. Unable to do turn by turn navigation.
    Also, reformatted and reinstalled with AXI0M/gapps4.2.2 and restored from a Titanium App Backup. Neither maps for waze would do turn by turn.

    Other thoughts to try? Need screenshots?
     
Search tags for this page
axi0m
,

axi0m rom

,
axiom rom for xt926
,
axiom rom xt926
,
droid razr maxx hd roms
,
razr maxx hd rom
,
razr maxx hd roms
,
recording app detected square
,
square recording app detected
,
xt926 roms