A Voice announces incoming texts and other things even with the sound off

Discussion in 'Samsung Galaxy S3' started by deputc26, Aug 28, 2012.

  1. deputc26
    Offline

    deputc26 New Member

    Joined:
    Nov 19, 2009
    Messages:
    721
    Likes Received:
    1
    Trophy Points:
    0
    Anyone know how to shut this off, some quick googling makes me think it might be a bug...
  2. TatDroid
    Offline

    TatDroid Active Member

    Joined:
    Nov 27, 2009
    Messages:
    717
    Likes Received:
    55
    Trophy Points:
    28
    If you do a Site search I'm pretty sure you'll find a thread on this. Seems to me it was a mobile setting somewhere (as in, for when you're in your car)
  3. bsweetness
    Offline

    bsweetness Moderator

    Joined:
    Mar 2, 2010
    Messages:
    2,508
    Likes Received:
    96
    Trophy Points:
    48
    You need to look a couple different things in the phone's settings.

    First, go to Settings -> Accessibility. Make sure that TalkBack is turned off. If for some reason you want it on for something, tap the Settings bar at the bottom. From there, you can change several of the TalkBack features, including when for it to talk and not to talk according to the volume.

    Second, go to Settings -> Language and input ->Text-to-speech output. Make sure that "Driving mode" is turned off.
Search tags for this page
galaxy s3 announce caller
,
galaxy s3 announces text
,
galaxy s3 announcing incoming calls
,

how do you turn off voice talk on samsung galaxy s3

,
how to turn off talking on samsung galaxy s3
,
how to turn off text message voice on galaxy s3
,
how to turn off the voice on galaxy s3
,

how to turn off voice announcements samsung galaxy s3

,
how to turn off voice on samsung galaxy 3
,

how to turn off voice text on galaxy s3

,

how to turn off voice text on samsung galaxy s3

,
how to turn voice off on samsung galaxy s3
,
samsung galaxy s3 turn off text announcement
,
turn off galaxy s3 text voice
,
turn off voice on galaxy s3