A couple issues...

Discussion in 'Droid X Roms' started by brad92, Jun 7, 2011.

  1. brad92
    Offline

    brad92 New Member

    Joined:
    Sep 29, 2010
    Messages:
    4,498
    Likes Received:
    16
    Trophy Points:
    0
    Location:
    TEXAS
    When I go into Settings>Sounds> Notification sounds, settings always Force Closes.

    Also, when I go into Spare Parts and click on Battery History, it also force closes.

    I am running the .595 leak with ZombieStomped 1.7.

    sent from my ZombieStomped X
  2. rudydroid
    Offline

    rudydroid New Member

    Joined:
    Feb 27, 2011
    Messages:
    137
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    imperial valley, california
    you could try a battery pull, and clearing your cache.
  3. brad92
    Offline

    brad92 New Member

    Joined:
    Sep 29, 2010
    Messages:
    4,498
    Likes Received:
    16
    Trophy Points:
    0
    Location:
    TEXAS
    Yeah, I already tried those... unfortunately they didn't work...

    sent from my ZombieStomped X
  4. mcp770
    Offline

    mcp770 New Member

    Joined:
    Nov 21, 2010
    Messages:
    596
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Nashville
    Try going into clockwork and just re-flash zombiestomped...no wipes. This should simply reinstall system framework and leave your data intact.
  5. turdbogls
    Offline

    turdbogls New Member

    Joined:
    Aug 2, 2010
    Messages:
    1,073
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    O-Town FL
    the spare parts battery history thing is a known issue with GB. not sure why it does it, but it is a gingerbread issue, not an issue with your phone.


    i would also suggest flashing zombiestop again. i dont have the sound setting issue you have. but i am running 596 with Apex 2.0 RC1
  6. brad92
    Offline

    brad92 New Member

    Joined:
    Sep 29, 2010
    Messages:
    4,498
    Likes Received:
    16
    Trophy Points:
    0
    Location:
    TEXAS
    Should I reflash both the ROM file and the data file? Or just the ROM?

    sent from my ZombieStomped X
  7. ldopa
    Offline

    ldopa New Member

    Joined:
    Jan 4, 2011
    Messages:
    4,742
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Rochester NY
    This is not a gb issue I believe. It was on froyo but it works great for me on gb. Brad, you know me. I'm on liberty gb but i will agree that a fresh install without a wipe took care of numerous bugs on liberty gb v0.7. Amazingly simple. I suppose it's maybe different with zs, being that it has 2 files and you're supposed to wipe in between the rom and the data.

    Hi my name is Domenic and im a DroidForums addict
  8. mcp770
    Offline

    mcp770 New Member

    Joined:
    Nov 21, 2010
    Messages:
    596
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Nashville
    Try just the first (larger) file then reboot.
  9. brad92
    Offline

    brad92 New Member

    Joined:
    Sep 29, 2010
    Messages:
    4,498
    Likes Received:
    16
    Trophy Points:
    0
    Location:
    TEXAS
    Installing the ROM file over again didn't help. I had a ton or other issues today and did a data wipe and all is well

    Sent from my DROIDX using DroidForums
  10. brad92
    Offline

    brad92 New Member

    Joined:
    Sep 29, 2010
    Messages:
    4,498
    Likes Received:
    16
    Trophy Points:
    0
    Location:
    TEXAS
    What the heck?!?! Notifications are working but now the phone ringtone doesn't work and settings force closes when I try and access it! This is retarded...

    Sent from my DROIDX using DroidForums
    Last edited by a moderator: Jun 14, 2011
  11. brad92
    Offline

    brad92 New Member

    Joined:
    Sep 29, 2010
    Messages:
    4,498
    Likes Received:
    16
    Trophy Points:
    0
    Location:
    TEXAS
    Now its magically working. We'll see how this goes...

    sent from my ZombieStomped X