*82 interfering with sending messages

Discussion in 'Motorola Droid 2' started by JordanCN, Nov 12, 2010.

  1. JordanCN

    JordanCN New Member

    Joined:
    Nov 7, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have a private cell number, but there are a lot of people that I call that will not pick up when the number comes up private so I have *82 (999) 999-99999 for their number.

    If I go to send them a text message for the first time I have to edit the "to" to get rid of the *82 or else I get an unable to deliver. Is there an option on the Droid 2 that might get rid of a *82 or any other prefixes automatically?
     
  2. mwhartman

    mwhartman Super Moderator/RS
    Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    453
    Location:
    South FL
    Ratings:
    +12
    Moved to the Droid 2 general discussion section
     
  3. triptych

    triptych Member

    Joined:
    Nov 27, 2009
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Pittsburgh
    Ratings:
    +0
    I would just *67 before a call that I would wish my # to be private. This may not be the proper solution for you however.

    One thing you could do is program the numbers to the contact again minus the *82 and label it "text." Then when you go to text select the new number as default.

    Seems time consuming but such is the price for privacy.

    Ps - option 3 - create a google voice account with a new number that doesn't forward to your phone. In the GV app, select always ask. Numbers you call that you wish to be anonomous can be called from your google voice #. Think of it like a spam dump email account, but a phone number instead =P
     
  4. pool_shark

    pool_shark Active Member

    Joined:
    Mar 28, 2010
    Messages:
    1,395
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Ohio
    Ratings:
    +7
    I had a private number using *82 and I grew tired of having to remove the *82 to send messages, so I unblocked my number.
     
  5. dast

    dast Member

    Joined:
    Sep 4, 2010
    Messages:
    132
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I typically set up two numbers for contacts who I want to see my caller ID. One number that includes the *82 prefix and one number that does not. I use the former to make voice calls and the later to send txts.
     
  6. JordanCN

    JordanCN New Member

    Joined:
    Nov 7, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I was thinking of that, but did not want to have to maintain two numbers. O well. I guess that is the only way to go.
     
Search tags for this page
*82 sms verizon
,

*82 verizon

,
#82 prefix
,
how to get rid of *82 in a thread of text
,
how to remove *82 from android smartphone when send text mes
,
verizon transmitting #82
,
what is 82 private message