.8 Customizer

Discussion in 'Liberty ROM DX' started by reznorfan0, Jun 21, 2011.

  1. reznorfan0
    Offline

    reznorfan0 New Member

    Joined:
    Jun 2, 2010
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Wisconsin
    Has anything definitive been established as far as the quirkiness the customizer has in .8? I see that a lot of people have had the same issue as me as far as getting a never ending logo screen after running it, but haven't seen any definate answers as far as a fix.

    I am generally liking .8 a lot, but don't want to run the customizer and have to restore again. Could a Developer please address this issue?
  2. SalsaDestroyer
    Offline

    SalsaDestroyer New Member

    Joined:
    May 23, 2011
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    0
    I haven't had any issues with customizer at all on .8. I'd just suggest doing a backup before installing it. No harm, right?

    That being said, I haven't enabled too many things using the customizer. I just enabled the desk clock and google car dock. Everything's working fine on my end, though...
  3. p2im0
    Offline

    p2im0 New Member

    Joined:
    Mar 16, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Same here, I enabled the Blur desk clock, Blur car dock, and Blur camera on LGB v.8 and things have been better than when I had all sorts of other Blur stuff added in v.7.

    Seems to be stable to me.
  4. falseprofits
    Offline

    falseprofits New Member

    Joined:
    Apr 30, 2011
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Minneapolis, Minnesota
    No problems here - I think a large part of it is people doing a single data / cache factory reset. Normally when I flash a ROM I format system, data, cache, dalvik, battery stats and then do it again - I've not had any issues with the customizer - though mind you the only thing I do is remove a bunch of junk that comes pre-installed.

    If you're having issues I would suggest the next time you switch ROMs, try formatting system / data / cache / dalvik. :icon_ poke:
    Last edited: Jun 21, 2011
  5. djstarion
    Offline

    djstarion New Member

    Joined:
    Nov 15, 2009
    Messages:
    148
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Tampa, FL
    I think the problems with the customizer was linked to using the blur launcher. All the other blur parts were fine. I'm using blur camera and gallery and no problems here

    Sent from my liberated DX
  6. randroidran
    Offline

    randroidran New Member

    Joined:
    Aug 23, 2010
    Messages:
    75
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Largo, Florida
    Has it been fixed yet because I really want to try the blur home.

    Sent from my DROIDX using DroidForums
  7. reznorfan0
    Offline

    reznorfan0 New Member

    Joined:
    Jun 2, 2010
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Wisconsin
    tried again because apperently I am just too stupid to leave well enough alone. Deleted everything for the customizer from the SD card (as was advised on a different thread). During the download of the new customizer files, it apperently fried my sd card.

    I can't even reformat the thing, ordered a new class 4 last night to replace the class 2 that came with it.

    My experience with .8 has been less than stellar. I am still very supportive of the Liberty project, but I am a little cranky right now. I know I am in the minority here as far as .8 problems, but still, need to vent.