50% of the time, phone doesn't ring

Discussion in 'Bugless' started by razorseal, Jun 18, 2010.

  1. razorseal
    Offline

    razorseal New Member

    Joined:
    Apr 21, 2010
    Messages:
    303
    Likes Received:
    0
    Trophy Points:
    0
    I realized half the time when my phone rings it doesn't actually ring... it's like it's on silent. actually I got called about 4-5 times today, and it only rang twice.

    any idea what can be causing this? I use mabilo ringtones to have the MGS codec phone ring if it means anything. but it's been doing this since 0.2
  2. daveywave
    Offline

    daveywave New Member

    Joined:
    Jan 16, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Are you using setcpu profiles for standby/sleep? If so make sure you don't ramp it down below 500mhz
  3. razorseal
    Offline

    razorseal New Member

    Joined:
    Apr 21, 2010
    Messages:
    303
    Likes Received:
    0
    Trophy Points:
    0
    whaattt really? yeah it's at 250 for that... i gotta run the damn thing at 500 for sleep? holy crap! I thought people run it at 125-250 and were fine?
  4. daveywave
    Offline

    daveywave New Member

    Joined:
    Jan 16, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    I always ran 125-250 for android 2.1 and below and it was good enough. But this 2.2 froyo build (frf57) wasn't built/sourced for our droids, its a mutation from the nexus one build (from what I understand).

    Needless to say I was missing a call or two with a 125/250 profile. I upped my min/max to 250/550 and haven't missed a beat. Battery life may suffer 1-5% but it makes a world of difference waking your phone
  5. c0Ld
    Offline

    c0Ld New Member

    Joined:
    Jan 13, 2010
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    0
    I honestly don't use a sleep profile anymore -- setcpu ramps it down to 250/500ish on its own when it isn't doing anything anyway, and it allows it to ramp back up when I get a call instantaneously instead of potentially missing it. I noticed my battery life actually go up after disabling my sleep profile, likely because the CPU doesn't have to work as hard.
  6. Wuzz Ranger
    Offline

    Wuzz Ranger New Member

    Joined:
    Feb 21, 2010
    Messages:
    391
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    N.E. Ohio
    My phone is doing the same thing. I've messed with SetCPU and it's still not working right. Not sure why.
  7. kodiak799
    Offline

    kodiak799 Well-Known Member

    Joined:
    Feb 20, 2010
    Messages:
    4,875
    Likes Received:
    238
    Trophy Points:
    63
    60% of the time, it works EVERY time!
  8. craighwk
    Offline

    craighwk Member

    Joined:
    Jun 13, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    I was/have been having the same issue. I thought it was due to the baseband update, so I went back to the current 2.1 update. I also switched roms from 2.2 to BB2.1 and so far so good. I don't know if either of those issues is the culprit, but I didn't have this problem before fiddling with roms/baseband updates.
  9. Twista89
    Offline

    Twista89 New Member

    Joined:
    May 23, 2010
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    0
    yea i set my set cpu profile to 400/400 for sleep and I dont get any missed calls...sometimes it will vibrate once or twice before the screen catches up though..
  10. craighwk
    Offline

    craighwk Member

    Joined:
    Jun 13, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Now here's the thing I'm confused about. BB notes say we don't need anything like SetCPU, as it's handled by the ROM. Is this true? Is the default setting for the CPU in BB too low and we need to increase it using SetCPU, overriding whatever is in BB?

    Edit: Never mind. I saw the script that someone posted that allows you to modify the minimum CPU speed. Set it to 500. Hopefully that'll resolve the problem.
    Last edited: Jun 22, 2010
  11. briansis
    Offline

    briansis New Member

    Joined:
    Jan 25, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    My phone was sitting right in front of me, screen on and didn't ring, just showed on the screen, volume was turned all the way up?
  12. ashowofpower
    Offline

    ashowofpower New Member

    Joined:
    Oct 14, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    please help, new user, my phone rings only half the time.

    Help, what are you talking about and how do you change it? I just got this phone and it only rings half of the time. I am thinking of taking it back if it wont ring...
Search tags for this page
50% of half the time with vitelity phone doesn't ring
,

android phone doesn't ring

,
android phone doesn't ring at times
,
android phone sometimes doesn't ring
,
droid dna does not ring when laid down
,

droid phone doesn't ring

,
iphone doesn't ring half the time
,
new phone doesn't ring all the time
,
phone doesn't ring with half the time with vitelity
,
phone doesnt ring after custom rom
,
sometimes android phone doesn't ring when it is sleeping
,

verizon phone doesn't ring