5/20/10 - Simply Stunning v3.2 ROM - Titanium Backup/New Icons/10% Battery Increments

Discussion in 'ChevyNo1' started by ChevyNo1, May 20, 2010.

  1. poooookah78

    poooookah78 Member

    Joined:
    Jan 3, 2010
    Messages:
    280
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    Hey guys,

    I've been running this mod for about 2 weeks now and I've noticed something ... maybe I could get some help/input/advice.

    Ever since running w/ this ROM I've noticed it being VERY laggy at times. I make sure I have killed all apps. I'll get to the home screen and drag left or right and it takes forever to recognize it. I'm running OC at up to 1ghz too.
    Secondly, I'm noticing terrible battery life. I was browsing the internet for about 30 minutes and the battery went from 70 to 40 in that half an hour.

    Any ideas?
     
  2. Loyrl

    Loyrl Member

    Joined:
    Nov 28, 2009
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    South of Seattle
    Ratings:
    +0
    My battery life seems to be "normal", get home after 8 hours and my battery is around 40%, some browsing some txts some music, little bit of facebook. I also work in a semi dead zone where i get 1x and little 3g. I only have one widget that updates every hour or so. Have you changed any widgets, syncs or moved to a live wallpaper?

    No lag, but my weather widget uses double tap for a screen to pop up, but I also get 3 small icons of my desktops to pop up, any way to disable that?
     
  3. J5.

    J5. New Member

    Joined:
    Mar 30, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Central Cali*559
    Ratings:
    +0
    I've also noticed some lag while running this rom especially on the home screen.. helix likes to force close.. opening apps can lag at times also.. my battery life seems to be about normal.. I didn't have any of theses issues while running 3.1 so I'm guessing it has something to do with the helix launcher.. hopefully these issues get fixed in 3.3 cuz SS is for sure my favorite rom..
     
    #435 J5., May 30, 2010
    Last edited: May 30, 2010
  4. rweddy1

    rweddy1 Member

    Joined:
    Mar 13, 2010
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Colorado
    Ratings:
    +0
    VPNC not working

    VPNC is not working, it fails to connect then get message "The app VPN connections (process org.codeandroid.vpnc_frontend) has stopped unexpectedly. Please try again."

    I thought TUN was on kernel as external Module, do I need to do something to get this to run with VPNC?

    Thanks and Awesome ROM!!!
     
  5. jtbnet

    jtbnet Member

    Joined:
    Nov 17, 2009
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    There is a seperate thread about this specifically ;

    http://www.droidforums.net/forum/chevyno1/46935-autoload-tun-ko.html


    But I didn't read through that thread past first post telling it works with manual insmod....
     
  6. Shelooga

    Shelooga Member

    Joined:
    Mar 26, 2010
    Messages:
    336
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Flyers Country
    Ratings:
    +0
    su(enter)
    blockads

    not working :(
     
  7. sparty569

    sparty569 Member

    Joined:
    Mar 13, 2010
    Messages:
    360
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Metro Detroit
    Ratings:
    +0
    I am not entirely sure why people think this will work. It isnt included in the list of scripts in the OP.
     
  8. badtoy1986

    badtoy1986 Active Member

    Joined:
    May 10, 2010
    Messages:
    134
    Likes Received:
    31
    Trophy Points:
    28
    Ratings:
    +44
    I don't think this has been brought up but for some reason helixlauncher 2 this morning froze for a second then i hit wait and it came back. afterwards all of the text in my app drawer was misaligned. anyone else have this?
     
  9. sparty569

    sparty569 Member

    Joined:
    Mar 13, 2010
    Messages:
    360
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Metro Detroit
    Ratings:
    +0
    That used to happen to me when I used HL2. Just reboot, or download Fast Reboot from the market. That will take care of it, for a while.
     
  10. badtoy1986

    badtoy1986 Active Member

    Joined:
    May 10, 2010
    Messages:
    134
    Likes Received:
    31
    Trophy Points:
    28
    Ratings:
    +44
    Thanks sparty... it resolved the issue.
     
  11. Loyrl

    Loyrl Member

    Joined:
    Nov 28, 2009
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    South of Seattle
    Ratings:
    +0
    Mine was doing that when I opened the keyboard and then hit the launch bar, got annoyed with rebooting it all the time to fix it so I restored to factory defaults and wiped everything, twice. I haven't had the issue since.
     
  12. karltone

    karltone New Member

    Joined:
    May 31, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey chevy, i'm a total noob and this i a first attempt at installing custom ROM. I started with installing your SimplyStunning1.0.3 ROM and restored using nandroid no problem. Then attempted to update to your SimplyStunning 3.2 using the update.zip method but the boot animation just loops when i reboot. am i missing a step? Any feedback would be awesome.
     
Search tags for this page
backup google maps
,

backup pro 5.20

,
download rom simply stunning buat moto droid
,
hatebreed wallpaper droid bionic
,
how to change the battery color on the simply stunning rom 2
,
i can not back up my current rom for inew v3
,
ready to run scripts cmds for android ? no examples !! busyb
,
simply stuning apk
,
simply stunning droid x blue how i change the color
,
simply stunning live wallpapers