4G

Discussion in 'Droid RAZR' started by laydeeworeblak, Sep 14, 2012.

  1. laydeeworeblak

    laydeeworeblak New Member

    Joined:
    Jul 20, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My husband and I both have the Droid RAZR. We just got 4G in our area and my phone changed but his is still on 3G. Any help is appreciated.
     
  2. 94lt1

    94lt1 Super Moderator
    Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    17,153
    Likes Received:
    4,039
    Trophy Points:
    1,138
    Location:
    SE TX
    Ratings:
    +4,529
    Current Phone Model:
    Droid Turbo 2
    Go into system settings, more, mobile networks, network mode, make sure its on lte/CDMA.. the reboot the phone by holding power and volume down, hold them down until the phone shuts off.. :)

    Hope this helps.
     
    #2 94lt1, Sep 14, 2012
    Last edited: Sep 14, 2012